1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. This forum is obsolete and read-only. Feel free to contact us at support.keenswh.com

1.43 Respawn-Bug on dedicated Server

Discussion in 'Bug Reports' started by And1, Aug 14, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. And1

    And1 Trainee Engineer

    Messages:
    19
    I'm joining my dedicated Server select Medical Room (or Respawn Ship) and just float in Space..i can move but cannot to anything. Got a toolbar or can press G, but everything is empty.

    If i load that game as localgame, no problems.

    Hoster: g-portal

    On 1.42 works everything fine
     
  2. Hasbinbad

    Hasbinbad Apprentice Engineer

    Messages:
    205
    works fine on nod, just tested under new patch
     
  3. Lazalatin

    Lazalatin Trainee Engineer

    Messages:
    8
    Same here And1,

    it seems to me that this bug is related to the high CPU consumption caused by turned on refineries as described in this thread: https://forums.keenswh.com/post/new-update-01-043-refineries-7038428?pid=1283921996
    After I turned off the refineries on my dedicated server using SEServerExtender I was able to login and spawn normally.
    This fact should be considered when finding a solution to these bugs.
     
  4. Textor

    Textor Junior Engineer

    Messages:
    775
    Also having this issue.
     
Thread Status:
This last post in this thread was made more than 31 days old.