1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. This forum is obsolete and read-only. Feel free to contact us at support.keenswh.com

Update 1.101 Texture issues with voxels

Discussion in 'Bug Reports' started by Lambert514, Sep 27, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Lambert514

    Lambert514 Trainee Engineer

    Messages:
    9
    When comming up on an asteroid, I'm not sure if it is LOD, or issues with the terrain, but it shows iron on the surface, but when it is mined it comes in as stone, then some time later the texture will change to stone then back to iron.
     
  2. dchitty01

    dchitty01 Trainee Engineer

    Messages:
    1
    Can confirm this as well.
     
  3. Phand

    Phand Master Engineer

    Messages:
    9,650
    Hi,

    I will check it out. Thank you for reproting it.
     
  4. Lambert514

    Lambert514 Trainee Engineer

    Messages:
    9
    not just with iron
     
  5. Geneticus

    Geneticus Senior Engineer

    Messages:
    1,618
    Also materials are rendering very angularly. Large square patches of a material right next to another material. 50m of light stone next to dark textured stone in a straight line on static asteroids.
     
  6. Grimly

    Grimly Trainee Engineer

    Messages:
    74
    I have this issue when I'm reaching 100m to the surface of the asteroid, If this is your issue then it must be the LOD (what is absolutely necessary if we want planets due to the mass of voxels to display).
     
Thread Status:
This last post in this thread was made more than 31 days old.