1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. This forum is obsolete and read-only. Feel free to contact us at support.keenswh.com

1.108 Low memory when trying to load a planet?

Discussion in 'Bug Reports' started by Napoleocool, Nov 12, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Napoleocool

    Napoleocool Trainee Engineer

    Messages:
    20
    When I try to load any planet world it just crashes with low memory. I got 12gb of ram. Also, at the time of crash, SE is using around 7gb of ram. This doesn't happen when loading into a world without planets (ie a world created before planet release)
     
  2. gumpy2k7

    gumpy2k7 Trainee Engineer

    Messages:
    25
    Same here. Trying to load Earth Easy Start ate all 16GB ram, crashed the game, then Windows along with it.

    edit: log file was empty
     
  3. Napoleocool

    Napoleocool Trainee Engineer

    Messages:
    20
    Keen seriously should have waited.
     
    • Disagree Disagree x 2
    • Agree Agree x 1
  4. Dianabolik

    Dianabolik Trainee Engineer

    Messages:
    3
    Same, 8GB and impossible to load a world, back to windows...
     
  5. The Q

    The Q Apprentice Engineer

    Messages:
    247
    Also but no report just crashes then black desktop background with all files missing task bar and windows still pop up
     
  6. BlueVKWolf

    BlueVKWolf Trainee Engineer

    Messages:
    25
    I don't have this problem, but I have 24 gigs of memory, I will reload and see how much it eats up exactly

    Yeah, I just loaded and have about 16 gigs of memory being used on Easy start earth with drones etc turned on
     
    Last edited: Nov 12, 2015
  7. Dianabolik

    Dianabolik Trainee Engineer

    Messages:
    3
    [​IMG]

    I have 8GB and a 64 bits system so i don't get it. Especially because i can't download my previous worlds...
     
  8. Syncaidius

    Syncaidius Junior Engineer

    Messages:
    824
    Same issue here. Hosted a multiplayer game on 8GB of ram. Then about 10 minutes in the FPS dropped from 78 all the way to 7 - 10. Then about a minute later the game crashed with an out of memory error.

    Looks like a possible (bad) memory leak.
     
  9. Meical

    Meical Trainee Engineer

    Messages:
    7
    easy start earth and the game eats up to 12gb ram, 16gb pagefile, 2gb vram (all available)... ~5fps Laptop: i7-2670QM@2.8ghz (4C/8T), 16gb RAM, AMD 7970M (desktop 7870 equivalent)
     
  10. NightSt@lk3r

    NightSt@lk3r Trainee Engineer

    Messages:
    2
    Same issue here, 12gigs of ram and on loading a world the game just fills all my ram before crashing, one time it crashed so bad it took windows with it and required a forced reboot.
     
  11. Meical

    Meical Trainee Engineer

    Messages:
    7
    seems like there's already a ninja patch available
     
    • Agree Agree x 1
  12. Dianabolik

    Dianabolik Trainee Engineer

    Messages:
    3
    Doesn't make a difference. I even tried to change the virtual memory but Space Engineer doesn't start :(
     
  13. Red Corsair

    Red Corsair Trainee Engineer

    Messages:
    81
    8 gigs have crush, but habitable start works fine (1 gb free memory)
     
  14. entspeak

    entspeak Senior Engineer

    Messages:
    1,744
    Having the same issue. Computer completely freezes when trying to load easy start. RAM didn't get above 89% usage, but it just froze. This is after the latest hotfix patch.

    8GB, i7 4700MQ 2.4Ghz, GT750M
     
  15. Fly Sniper

    Fly Sniper Trainee Engineer

    Messages:
    50
    I turned textures to "Low" and my memory usage went to about 4GB. I have an 8GB system.
     
  16. Braxbro

    Braxbro Junior Engineer

    Messages:
    637
    Huh. I betcha it will run fine for me :)
     
  17. PsychoHUN

    PsychoHUN Trainee Engineer

    Messages:
    28
    Same, and VRAM eated too.
     
  18. liko2k

    liko2k Trainee Engineer

    Messages:
    5
    The problem is the grass...Limit the grass density to 2 and it should work on 16 GB mashines (8GB should run it too albeit with some frame drops probably)
     
  19. Grimly

    Grimly Trainee Engineer

    Messages:
    74
    Turning down the graphic settings I come to 4.3GB RAM Usage (I did this mostly not to suffer from FPS drops).
     
  20. liko2k

    liko2k Trainee Engineer

    Messages:
    5
    You don't have to suffer the quality lose, just turn the grass down a bit ;)
     
  21. entspeak

    entspeak Senior Engineer

    Messages:
    1,744
  22. francogp

    francogp Apprentice Engineer

    Messages:
    373
    It work for me.. so It seems to be something related to hardware.

    Why don't you post your specs? so the devs can take a look. This thread is useless unless people post their specs.
     
  23. Thales M.

    Thales M. Senior Engineer

    Messages:
    1,005
    I had the same issue. I reduced graphic settings and it worked.
     
  24. entspeak

    entspeak Senior Engineer

    Messages:
    1,744
    Yep, reduce graphics settings. There may be other issues, but I was at least able to get in by reducing the settings. Gonna try easy start again (*starts praying*).
     
  25. Hertzahaeon

    Hertzahaeon Trainee Engineer

    Messages:
    28
    Damned if you do, damned if you don't.
     
    • Agree Agree x 2
  26. Hertzahaeon

    Hertzahaeon Trainee Engineer

    Messages:
    28
    Suffering from this problem as well, very high end system too, 3930k, 16gb of corsair vengeance and a gtx 970. Only became a problem when i tried to land my Big*ss cruiser. I did not crash however but windows alerted dangerously low memory.
     
  27. LoneTiger

    LoneTiger Trainee Engineer

    Messages:
    40
    Even Skyrim doesn't hog this much memory.
    Got 16Gb Physical and SE hogs 9+Gb alone until it crashes due "Lack of memory, Please close your open browsers and try again"
    That line made me laugh.
     
    • Disagree Disagree x 1
  28. Diegor34

    Diegor34 Apprentice Engineer

    Messages:
    109
    Same problem here.
    The ram consumption is absurd.

    PC specs: i5 4960 - 8GB @2133 - GTX 760 2gb - Win 7 ultimate x64
     
    Last edited: Nov 13, 2015
  29. Lé Grand Sárrazin

    Lé Grand Sárrazin Apprentice Engineer

    Messages:
    125
    Confirmed game stopped instantly when I nudged the ground, stayed frozen no input from keyboard or mouse did anything, had to hit emer. restart button on my box!
    FX-8350 BE
    R9-280 BE 3GB
    G.SKILL Ripjaws X-series 8GB (1866)
    Samsung 850 EVO 120GB
    Win7Pro64

    from what I hear it's the memory, and someone said you need at least 16GB ram or more!! This would seem like a nail in the coffin for 32-bit players!!
     
  30. zgrillo2004

    zgrillo2004 Trainee Engineer

    Messages:
    81
    Same here. 16GB ram here with GTX660 Ti
     
Thread Status:
This last post in this thread was made more than 31 days old.