1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. The forum will be closing soon permanently. Please read the announcement here

    Note: User registration has been closed. We do not accept any new accounts.

[1.096]Dedicated Server Mod Update Handling Issues

Discussion in 'Bug Reports' started by SEModder4, Aug 25, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. zibafu

    zibafu Trainee Engineer

    Messages:
    5
    Yeah this issue is really annoying, fix it keen !!
     
  2. S7E

    S7E Trainee Engineer

    Messages:
    27
    I second all statements in this thread. KeenSWH, please fix this bug.

    The guys playing on dedicated servers are already pestered by several bugs. They shouldn't have to worry about mod updates screwing their games.

    And the thing about this which worries me the most, is that the affected modders might turn the game down and leave the community because of the lacking support by you, KeenSWH.
     
    • Disagree Disagree x 1
  3. SEModder4

    SEModder4 Junior Engineer

    Messages:
    667
    This is getting REALLY IRRITATING, is it something that is too hard to fix or TOO Low on the priority list or something?

    I am tired of being the punching bag for peoples whose builds suddenly become blockless due to a MOD UPDATE making blocks disappear from ships.

    Christ sake this has been a problem since: 1.096!!!!!
     
    • Agree Agree x 2
  4. LocInt

    LocInt Apprentice Engineer

    Messages:
    264
    Well these updates are way more important:

    - fixed explosions sounds too short and the sound skips
    - improved mouse control for character
    - fixed small beacon block group problem
    - fixed character standing in cockpit with jetpack on
    - fixed unable to complete 10th basic tutorial
    - fixed spider attack animation being too fast

    Do not expect it to change anytime soon!
     
  5. gornyakmaniac

    gornyakmaniac Apprentice Engineer

    Messages:
    186
    Still exists in latest stable. :mad::mad::mad:
     
  6. I23I7

    I23I7 ME Tester

    Messages:
    3,827
    Heyo

    SEBUILDER4 it seems i have this thread was being avoided for some time now. Could you PM me the mods that are misbehaving as such ill try to add them to our testing scenarios to see if we can fix this permanently. I do not want to out my foot in my mouth but ill try to push someone to fix it.

    Cheers.
     
  7. X e r o

    X e r o Trainee Engineer

    Messages:
    81
    I23I7, Sent you a PM on discord with all the mods that cause issues that i've noticed.
    SEModder4, i'm basically saying it's most if not all of the 'azimuth' mods. I haven't had issues with some, and some i have had issues with. hopefully it gets looked into.
     
  8. Eikester

    Eikester Apprentice Engineer

    Messages:
    423
  9. SEModder4

    SEModder4 Junior Engineer

    Messages:
    667
    Yep, Azimuth is doing it like crazy.

    I hate to even update the mod. COME ON KEEN.
     
  10. X e r o

    X e r o Trainee Engineer

    Messages:
    81
    This has plagued my server multiple times, as long as the mod is working, it's fine. chairs aren't showing highlights, afraid when it updates or gets fixed it'll disappear from the world again x.x I had to stop using azimuth power mod :(
     
  11. SEModder4

    SEModder4 Junior Engineer

    Messages:
    667
    I fixed the highlight issue in the complete mod pack, I gotta pass the fix along to the separate mod version as well. :/
     
  12. X e r o

    X e r o Trainee Engineer

    Messages:
    81
    I have learned how highlight works fairly well now, I updated my tanks and got a few reports of them disappearing. I guess no-one is safe. Need to take the old version of your mod store that in a safe place, and then update the mod and see if you can trigger it. Then repeat to see if it's re produceable
     
  13. SEModder4

    SEModder4 Junior Engineer

    Messages:
    667
    I heard from one of the people at KSH that they are working on a permanent fix that should be "coming in the following weeks", or so I HOPE- -glares at Keen-
     
  14. I23I7

    I23I7 ME Tester

    Messages:
    3,827
    -cold stare-
    Its fixed but not yet released its in the process and it has been brought to my attention where the fix is
    -lights cigar with a box of matches-
    The question when it will be merged? I do not known as soon as it rolls around to me.
     
    • Like Like x 1
  15. Kham

    Kham Apprentice Engineer

    Messages:
    478
    Hoping the fix will actually work. This problem has been a thorn in the side for around two years at this point and it really makes running a modded server incredibly time consuming/irritating.
     
  16. SEModder4

    SEModder4 Junior Engineer

    Messages:
    667
    @I2317,

    Is this fixed in the Mod API release, because I am STILL, I REPEAT STILL Getting REPORTS about this issue and it's starting to piss not only me off, but EVERYONE else that runs a dedicated server.
     
  17. cpy

    cpy Trainee Engineer

    Messages:
    89
    How many more years? :D
     
  18. Visentinel

    Visentinel Junior Engineer

    Messages:
    843
    It will be fixed in the "Fullness of Time"
     
  19. SEModder4

    SEModder4 Junior Engineer

    Messages:
    667
    Which means never at this rate.
     
Thread Status:
This last post in this thread was made more than 31 days old.