1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. The forum will be closing soon permanently. Please read the announcement here

    Note: User registration has been closed. We do not accept any new accounts.

Wheel Suspensions have been broken since last weeks major update.

Discussion in 'Bug Reports' started by Volla, Jun 8, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Volla

    Volla Trainee Engineer

    Messages:
    7
    All wheeled vehicles both on my non dedicated server (Completely Vanilla save one minor mod that lets players choose a female model if they so desire) and any single player game I start have their suspensions bugged.

    The wheels will rest at the top of the suspension, even when they have been set for max ground clearance. No amount of changing the settings and locking/unlocking has any effect. This renders the suspension completely useless as the wheels have no where to go when they absorb impacts. This is slightly frustrating as building cars and taking elaborate "road" trips is one of the favourite things to do in this game for me and my friends.

    Absolutely love the game and the work you devs have been doing on it, hope this gets fixed soonish.
     
    • Like Like x 2
  2. Daev

    Daev Trainee Engineer

    Messages:
    18
    The wheels have been working incorrectly for a year already! nobody cares. Try to turn off the force parameter to 0 and then press and release safety lock
     
    • Disagree Disagree x 2
    • Like Like x 1
  3. Volla

    Volla Trainee Engineer

    Messages:
    7
    Wheels were working just fine before this.

    And I'm sure plenty of people care, cause driving around with your friends is actually a lot of fun.
     
    • Agree Agree x 3
  4. I23I7

    I23I7 ME Tester

    Messages:
    3,827
    Hey,

    Wheels have to go through some major changes but not have been implemented yet.
     
    • Like Like x 2
  5. Chojun

    Chojun Apprentice Engineer

    Messages:
    111
    I agree that this is a big deal. Without working wheels the star system world type is essentially unplayable. This presents an accessibility problem for new players and limits their experience in the game. I work for a software company and if I were a project manager at Keen I'd place high priority for this fix because wheels and planets are two of the biggest features in Space Engineers.
     
    • Agree Agree x 2
  6. tyriael_soban

    tyriael_soban Apprentice Engineer

    Messages:
    113
    Yeah, something is skewed, i was testing out a dual suspension design based on something id seen and if youve seen w4stedspaces videos then youre aware that 2x suspension trucks can do some obscene things, before 1.81 it worked just fine ... now when i hit even a slight bump the entire truck explodes.

    Just tested it out with a design that im well aware works, many people will be acquainted with the turtle ATV ... well, yeah, that went boom too.
     
    Last edited: Jun 9, 2017
    • Like Like x 1
  7. Forcedminer

    Forcedminer Senior Engineer

    Messages:
    2,227
    wheels were my favorite mode of getting around but they've been broken since the fancy block update. :p

    at least we had that teaser that wheels looked smooth.......its been a long long wait but hopefully next week....failing that...next update..
     
  8. Denys25

    Denys25 Trainee Engineer

    Messages:
    7
    On dedicated servers is same thing.
     
  9. Volla

    Volla Trainee Engineer

    Messages:
    7
    Does that mean that this bug will most likely remain until the wheel overhaul update?
     
  10. aikiwolfie

    aikiwolfie Trainee Engineer

    Messages:
    23
    My wheels were working fine until today. Even when everyone else was saying there's were borked. Now mine are borked too. The suspension doesn't seem to be picking up the settings from the UI. All my wheels are now embedding themselves into my vehicle. And it has nothing to do with the weight. I've tried emptying all the cargo to no effect.

    https://steamuserimages-a.akamaihd....443/82FC0ECBA6421586AC3D2353CCD263CC3B9829F9/
     
    • Like Like x 1
    • Agree Agree x 1
  11. desolateworld

    desolateworld Trainee Engineer

    Messages:
    14
    I totally have this problem too, but not only that, I can't seem to get them to move, they act as if they are stuck on something, but they are not. It is strange and has broken all the vehicles I have made so far. I agree they need to work on this ASAP.
     
  12. CaD

    CaD Apprentice Engineer

    Messages:
    113
    The grounds not hard anymore its made of TNT cos every time one of my trucks goes over a hillock and comes down a bit hard the ground explodes and leaves a big hole. One hole was so big and deep I make a base in it and there was room for another.
     
  13. Sea_Kerman

    Sea_Kerman Trainee Engineer

    Messages:
    96
    Same here
     
  14. zDeveloper10

    zDeveloper10 Junior Engineer

    Messages:
    742
    it's the new game for all ages: The Floor Is Nitro!
     
  15. Martin R Wolfe

    Martin R Wolfe Trainee Engineer

    Messages:
    83
  16. CaD

    CaD Apprentice Engineer

    Messages:
    113
    I got this ship thats weird cos none of my other ships do it. Every time ship land It cant lock landing legs, when it does it sinks into the ground and then clang has a play with it.
     
  17. I23I7

    I23I7 ME Tester

    Messages:
    3,827
    Reported guys :)
     
Thread Status:
This last post in this thread was made more than 31 days old.