1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. The forum will be closing soon permanently. Please read the announcement here

    Note: User registration has been closed. We do not accept any new accounts.

[1.108.943 to 1.183.x] No damage on planets + large ships - [Piston/Rotor/Clamp issue]

Discussion in 'Bug Reports' started by Syncaidius, Nov 13, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. tyriael_soban

    tyriael_soban Apprentice Engineer

    Messages:
    113
    I was testing the torpedo mod earlier, firing at ships from the atmospheric cargo ships mod (Air Traffic?) a few of the ships just crashed and pulverized themselves (literally, no debris what-so-ever) - some bounced and then clanged themselves to pieces and one went right through the voxels, the largest one i actually cut pasted just before it hit the ground and redropped it from approx 50-100m in the air and watched it clang through the world.
     
    • Informative Informative x 1
  2. Syncaidius

    Syncaidius Junior Engineer

    Messages:
    824
    I've tried to reproduce the bounce bug again, this time without mods, but was unable to.

    But, the sinking bug happens every time. Here's a video of each attempt.

    First attempt - Turned dampers off: Successful crash at 100m/s, but sank into the ground a bit, then suddenly stopped (while inside the terrain):


    Second attempt - Turned all thrusters off and left dampers on: Successful crash at 84m/s but sank into the ground again and destroyed itself completely.


    On a third attempt I got the same results as the second attempt. The ship crashes and takes damage, but sinks into the ground and gets torn apart.

    It's possible a mod was causing the bouncing (will need to check that later), but the sinking bug definitely seems reproducible. :p
     
    Last edited: Aug 30, 2017
Thread Status:
This last post in this thread was made more than 31 days old.