1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. This forum is obsolete and read-only. Feel free to contact us at support.keenswh.com

Hand drill and picking ores

Discussion in 'Bug Reports' started by lordNorc, Feb 3, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. lordNorc

    lordNorc Trainee Engineer

    I having problem with mining ores. In survival mode it is almost impossible to pick ores after hand drill. All mined ores disappear in front of me in about 5 seconds after ores are drilled. And ores are jumping around most of the time. Anyone else having that issue?

    Version: 1.186
    No mods
    New world
  2. Thrak

    Thrak Junior Engineer

    I just tried this, and I think a couple things may be happening here:

    1) It appears that larger rocks created by drilling with the hand drill are not collectable. Smaller ones are, but there is a delay in when they become "solid" and grabbable. This is different behavior then before, and it seems to be a bug.

    2) This bug may be made worse if you have your cleanup settings on and set to a close range. The game will "vanish" all rocks in about five seconds, as you describe.

    3) Depending on your world settings, there may be too many existing floating objects in the world already.

    I suggest going to ALT+F10 > Cleanup and selecting "remove floating objects" and then making sure clean-up range is set to something like 1000m. See if that gives you any better luck; issue #1 is still a thing, but that might help in the short term.
  3. Silverwing

    Silverwing Trainee Engineer

    I will second this issue. Running windows 10, over half of the ore that is mined using the hand drill just disappears within seconds. As mentioned it rolls around (randomly) and then dissolves and is gone. I will mention it doesn't seem to be ore as some stone also does this but not as frequently. It is making almost impossible to play survival. I have also noted that the normal shading we used to see as an indicator that ore was available near by is also missing from my game. I do have my graphics turned up to extreme where possible.
    --- Automerge ---
    Good description of what might be going on, however I have my clean up set as suggested and the issue continues. I will keep trying to tweak the settings to see if something sticks.
  4. Juggernaut93

    Juggernaut93 Trainee Engineer

    I just registered to the forum to post about this issue. Since the last update it looks like the big rocks can't be collected anymore, it's as they behave like the very small rocks did before the update. Now the veeery small rocks can be collected, but the huge ones can't and disappear after a few seconds. I even tried to dramatically increase the max number of floating objects, but the problem persists.
    Last edited: Feb 4, 2018
  5. invisiblealex

    invisiblealex Trainee Engineer

    I have it too:(((
    May be devs want to show more differences between first level of tool and third? I mean the first tool could not mined (harvest) almost nothing, but third do that job better. I saw this isue from time to time...
  6. Mobius

    Mobius Trainee Engineer

    I have the same problem. I turned off all my mods to make sure it wasn't that. I then tried changing my cleanup settings as suggested by Thrak. Unfortunately neither of these worked for me. I checked the entities to see if the stone existed after I mined it and there was plenty around though it was all small in size. When I collected 1k stone I dropped it and it was tiny as well. There must be some problem with the generation and display of the stone and ore since the patch.
  7. OdiousCrow

    OdiousCrow Trainee Engineer

    Can confirm. Tested all settings as stated above. Also it does not make any difference which tool is used. Does seem that once I suspended cleanup, I was able to pick up the ore right away. Of course, that also might just be my special blend of crazy.
  8. odizzido

    odizzido Junior Engineer

    Hand drills have always created rock debris that you cannot pick up. Usually they are pretty small and the ones you can pick up are large, but I am pretty sure the sizes have been swapped by accident. The ones you pick up are small and the debris is now large.
  9. hlws

    hlws Tester Staff

    Hi guys,
    Thank you very much for your feedback. The size of the boulders have been adjusted in the hotfix.
    • Like Like x 2
  10. Thrak

    Thrak Junior Engineer

  11. Mobius

    Mobius Trainee Engineer

    Back to playing thanks.
  12. mdram

    mdram Apprentice Engineer

    the drill is still having issues picking themup while drilling and holding f
  13. Ondřej Nahálka

    Ondřej Nahálka QA Lead Staff

    It is fixed in 1.186.1. :)
  14. Forcedminer

    Forcedminer Senior Engineer

Thread Status:
This last post in this thread was made more than 31 days old.