Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[0.1044] World file is corrupted and cannot be loaded

Discussion in 'Bug Reports' started by zorrobyte, Aug 21, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Kippix Trainee Engineer

    Messages:
    4
    hi,

    after patch i have a problem to run any world (even without mods) :(. im sending logs.

    reinstal --> no effect

    http://pastebin.com/Zvvx3sCD
     
  2. Capsuna Apprentice Engineer

    Messages:
    117
    delete prefab folder. worked for me....

    C:\Program Files (x86)\Steam\SteamApps\common\SpaceEngineers\Content\Data

    this is location

    then go into steam right click the game in the library, properties --> Local Files -- then click on Verify Integrity of Game Cache.

    this will re download prefab folder and game should work again hopfully
     
  3. shimonu Apprentice Engineer

    Messages:
    396
    Turning off mod "Endless cargoships" and this worked for me
     
  4. PrudentAura Trainee Engineer

    Messages:
    24
    My game is now having issues launching from steam it self. My only temp. fix is to re-log and try again. I did fix corrupt world though. WARNING: ANY MOD THAT SPAWNS IN NEW SHIPS ARE NOT WORKING, AS WELL AS SMALL SHIP GLASS. (My mods: MOAR Ships, Hostile Universe, Small Ship Glass)
     
  5. Don Jacobs Junior Engineer

    Messages:
    657
    I had similar problems. Till I went into the .sbs file, found the (App) version, and changed it to 1044010, and removed a couple out of date mods. They loaded after that.
     
  6. TylerFB Trainee Engineer

    Messages:
    3
    SO its been 3 weeks now i havent been able to play.... Dissassemblers crash my game STILL!
    Heres proof for the devs im not an incompetent space engineer.... the game freezes and crashes...
    http://youtu.be/VWqokfe2OcY
    heres my log http://pastebin.com/QvR2xHem
     
Thread Status:
This last post in this thread was made more than 31 days old.