Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[01.032.018] [Dedicated] Not re-spawning at medbay

Discussion in 'Bug Reports' started by Doogie Howitzer, May 31, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Phand Master Engineer

    Messages:
    9,650
    Hi guys,

    I will look at it tomorrow and will push for hot-fix.
     
  2. MrKoronas Apprentice Engineer

    Messages:
    461

    Yes please it is essential for our large servers with custom maps thanks for the response Phand If you want to send me a pm with your steam details i can get you on our server to take a look at how it runs and you can save the map.
     
  3. Draygo Senior Engineer

    Messages:
    1,297
    Its any medical bay placed more than 9.5k from the map origin (0,0,0) will not allow respawning. So its easily reproducible.

    Step 1) Create new map
    Step 2) Fly far away - more than 9.5k from map origin
    Step 3) Kill self(as respawnship has a medical bay) and you will end up in a new respawn ship.
     
  4. Osho Trainee Engineer

    Messages:
    37
    Boy I gotta tell ya, I am happy I got the game before such a problem like this happened.

    I see new players all the time who just bought the game and cant understand why they aren't re-spawning at their medbays and such.

    This issue is the most dire problem facing the game currently.
     
  5. Leatherneck Apprentice Engineer

    Messages:
    336
    So... Let me get this straight.

    - It was broken last week, and we received no hot-fix.
    - Then we were told it was fixed in this patch, and it wasn't.
    - Now we have to wait even longer and hope it will get hotfixed?
    - Shenanigans. :mad:
     
  6. emachala Trainee Engineer

    Messages:
    80
    Make me feel like shitaki mushrooms for rushing to figure out and reproduce this problem within 2 hours of it happening last thursday... :(
     
  7. Anticide Trainee Engineer

    Messages:
    4
    Sounds like they need to stop adding "features" that everyone is begging for, and work out the bugs first or they won't have a playerbase.
     
  8. MrKoronas Apprentice Engineer

    Messages:
    461
    I always like new content but as I always say, fix the existing content before adding more, no one likes a unplayable game.
     
  9. emachala Trainee Engineer

    Messages:
    80
    Hotfix Did nothing for medicals.... So some grid lines on the screen can get a hour later hot fix but not medicals. unless that was a medical fix included and that case medicals are still the same not working outside 9.5k range from center...
     
  10. Leatherneck Apprentice Engineer

    Messages:
    336
    I was excited that it would fix it too considering the size of the Hot-Fix Patch (60.1 MB). Sadly, no. I even rebuilt the Medbay from scratch for the upteenth time just to be sure.
     
  11. Draygo Senior Engineer

    Messages:
    1,297
    hot fixes are big because every patch updates the dedicatedserver.zip file in the tools folder.
     
  12. RatKnight Trainee Engineer

    Messages:
    5
    The med bay needs a hot fix. Between that, and the constant rubber banding that is happening since this patch, the game is COMPLETELY unplayable. I cannot deal with the rubber banding and having to fly X kilometers to get to my base.
     
  13. firstof9 Apprentice Engineer

    Messages:
    123
    Phand has stated this is by design, not a bug.

    http://forums.keenswh.com/post/show_single_post?pid=1283078657&postcount=68

    They have increased the range to 25km away from center from 10km they had previously.
     
  14. xxjcxx89 Trainee Engineer

    Messages:
    93
    I'm slightly confused the replies on this thread. I take it phand had devs look at it but still hasn't successfully been resolved yet?

    I just got done making a custom spawn ship with a friend and I wanted it so it would go with our dedicated custom server and I wanted to see if I would re-spawn. So I made new asteroid map and it starts up great i spawn in my shiny new spawn ship then I fly out and face smash into the ship to re-spawn, and I start in a new spawn ship so I grinded it down then rebuilt it and smashed and it worked great. But I've been other dedicated servers with custom spawn ships that had working med bays so how do I get mine to work?
     
  15. firstof9 Apprentice Engineer

    Messages:
    123
    Medbays work as long as you are not 50km+ away from the center of the map. The developers set an artificial limit due to the "physics engine going wonky" beyond 50km out.

    It has since worked everytime I've respawned now that they've changed the limit back to 50km.
     
Thread Status:
This last post in this thread was made more than 31 days old.