Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

{01.054.012} Assemblers not grabbing enough resources

Discussion in 'Bug Reports' started by raymondhim, Nov 3, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. raymondhim Trainee Engineer

    Messages:
    2
    Assemblers are grabbing enough resource to make 5 items at a time again.
     
  2. drakkan Trainee Engineer

    Messages:
    43
    I think this is now by design. The assemblers due to the co-op mode will not grab more resources to not end up with unused resources after the co-op assemblers take the jobs from them.

    They increased the amount of resources taken from I think 2 to 5 (I thought it was bigger value) as you're saying.
     
  3. Jacmac Apprentice Engineer

    Messages:
    273
    I'm wondering if they ought to just do away with assembler inventory altogether and come out with a different storage-assembly scheme?
     
  4. Cyber Cheese Apprentice Engineer

    Messages:
    457
    I assumed this was to fix the inability to queue large numbers of items. (They used to pick up all of one resource, then the next, so they'd fill if you placed a big, complicated order.) Does this interfere with function?
     
    Last edited by a moderator: Nov 4, 2014
Thread Status:
This last post in this thread was made more than 31 days old.