Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[01.137 - 01.139] Random fatal crashes building

Discussion in 'Bug Reports' started by noxLP, Jun 18, 2016.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. noxLP Junior Engineer

    Messages:
    729
    I've been suffering random crashes at different worlds with planets without doing nothing special, just building large ships, placing blocks in ships at different worlds.
    The screen just get filled with funny colors vertical lines, then the pc dies completely and i have to reset it manually.

    So, the last one crash's log:


    The last one world:
    https://app.box.com/s/bn5069ne4qcziuswivrot6kf8pjrek0e

    And Dxdiag:

    No idea of what block/whatever is causing this, it seems just totally random and i have to say that it's the first time i had that fatal crashes with SE, i had normal crashes to desktop, yes, like everyone else, but not like these.
     
  2. tyriael_soban Apprentice Engineer

    Messages:
    113
    AMD users have had issues with planets and space engineers, but this is the first time i can recall "funny colors and vertical lines" being in a bug report that essentially ends in a total system hang and hard-restart.
    Infact, the last time i had graphical issues like that - my 8800GT summarily bit the bullet and i had to purchase a new gpu.
    Are you getting any blue screens running anything else, noticing anything weird happening during boots?
     
  3. noxLP Junior Engineer

    Messages:
    729
    Well, i have to say that i just have the same crash with rimworld 2 minutes ago, so yeah, i suppose it's not SE but something's wrong with my PC :mad:
     
Thread Status:
This last post in this thread was made more than 31 days old.