Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.042] [Dedicated Server] Auto save not functioning.

Discussion in 'Bug Reports' started by Ghostickles, Aug 7, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Ghostickles Senior Engineer

    Messages:
    2,077
    As title states, not getting a save.
     
  2. Ghostickles Senior Engineer

    Messages:
    2,077
    Preemptively; if you are paying a third party company for server hosting you may not be able to run SEserverextender to save.
     
  3. Kielm Junior Engineer

    Messages:
    508
    I can confirm this. Running without any mods, the autosave function still does not work.
     
  4. ozarkamax Junior Engineer

    Messages:
    542
    confirmed. tested using a fresh world, and a previous world from 1.040.

    pastebin server log - http://pastebin.com/kzjkpKxL
     
  5. afinegan Apprentice Engineer

    Messages:
    195
    Another confirm...... Down for the start of the second week in a row.......

    And before someone jumps on and states that this is an alpha, there needs to be a minimum game-state(to keep it playable through patches) else people will run run away and play other games like Elite: Dangerous, it doesn't help the server community (especially the ones that pay for a dedicated server to run SpaceEngineers like me....)

    Quick Patch pretty please!!!
    [​IMG]
     
  6. LordXaosa Apprentice Engineer

    Messages:
    148
    confirmed. still no autosave... more than week... Keen... *facepalm*
     
  7. artisticMink Trainee Engineer

    Messages:
    84
    Confirmed.

    /golfclap
     
  8. Jacmac Apprentice Engineer

    Messages:
    273
    No autosave makes baby Jesus cry. :bawl:
     
  9. coonsaa Trainee Engineer

    Messages:
    48
    I've been more than patient with this issue, but it's getting out of hand. Keen needs to address this today.
     
  10. Wanderduene Apprentice Engineer

    Messages:
    190
    Confirmed
     
  11. Rogyros Trainee Engineer

    Messages:
    9
    Another confirm :/
     
  12. LordXaosa Apprentice Engineer

    Messages:
    148
    [​IMG]
     
    • Like Like x 1
  13. GDragon Trainee Engineer

    Messages:
    54
  14. palstek Trainee Engineer

    Messages:
    12
    Same for me, only pay but no play atm.
     
  15. fevfev Apprentice Engineer

    Messages:
    122
    I was about to put my server online after the update and removing all the prfab ships seems am not going to bother now
     
  16. Hasbinbad Apprentice Engineer

    Messages:
    205
    That sucks.
     
  17. Hulk Trainee Engineer

    Messages:
    41
    why making a new post when their is already one about the autosave..........
     
  18. Newskin Trainee Engineer

    Messages:
    92
    Confirmed, with the catwalk bug this makes it not impossible to run a dedicated server.... Yes, I know it's Alpha! lol
     
  19. Jan5366x Trainee Engineer

    Messages:
    56

    Because its listet as "FIXED" in the changelog of the new Version ..so ist a new "old" bug !!!



    GRRR we loose a lot money because offline servers for nothing -.- WE REALY NEED a FIX !!!
     
  20. Rioclaw Apprentice Engineer

    Messages:
    132
    Confirmed, autosave continuing not to work.
     
  21. Tassadar Apprentice Engineer

    Messages:
    235
    Also getting no autosave. Log says it is but the game does not appear to be.
     
  22. Hasbinbad Apprentice Engineer

    Messages:
    205
    Because, as I have recently shown, squeaky wheels get grease.

    KeenSWH is an amazingly responsive dev team, but you have to get through the moderators who exist only to filter these reports.

    Make enough noise, get the message to the correct ears, and stuff gets done FAST.
     
  23. Ghostickles Senior Engineer

    Messages:
    2,077
    'KeenSWH is an amazingly responsive dev team, but you have to get through the moderators who exist only to filter these reports.

    Make enough noise, get the message to the correct ears, and stuff gets done FAST.' - Hasbinbad

    Ha ha ha! I made so much noise about the beacons that account got banned, maybe, but beacons were fixed in a week. To be honest this is what I admire most about Keen. Keen listens, works diligently and though the fix doesn't always come as fast as we would like (light speed) they do come, and more often than not; improved.



    Edited x5 for grammar, bad engrish.
     
  24. Atuarre Trainee Engineer

    Messages:
    5
    Autosave failure confirmed.

    Keen, seriously, playing a building game without auto-saves is just masochism.
    You seriously need to review your internal Q.A. or something...

    Please concentrate on fixing this. It's more important than colored cargo boxes.
     
  25. halcoberry Trainee Engineer

    Messages:
    8
    Confirmed for us as well. Says its saved but doesn't.
     
  26. fevfev Apprentice Engineer

    Messages:
    122
  27. packobert Trainee Engineer

    Messages:
    11
    Very frustrating indeed.

    Probably wouldn't be so bad, had they not said it was fixed in the patch notes.
     
  28. MrCooper01 Trainee Engineer

    Messages:
    25
    ... hard!


    confirmed with a payed dedicated server :-/ ....

    I wish there were only bugfixes and improvements of existing features for the next two weeks!
     
  29. MarekW Trainee Engineer

    Messages:
    96
    Confirmed again.

    This is getting painful!

    Cmon Keen, this is a serious issue.
    We believe in you, lets get it fixed so we can start playing again!
     
  30. Phand Master Engineer

    Messages:
    9,650
    Hi,

    I am really sorry guys. I know it sucks. :(
     
Thread Status:
This last post in this thread was made more than 31 days old.