Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.183.101] Ghost Engineers

Discussion in 'Bug Reports' started by Sykel, Aug 26, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Sykel Trainee Engineer

    Messages:
    24
    I can float through voxels!!

    Playing single player, offline mode, solar system scenario, no mods.

     
    Last edited: Aug 26, 2017
  2. NikolasMarch Junior Engineer

    Messages:
    927
    video isnt working
     
  3. Sykel Trainee Engineer

    Messages:
    24
    Thanks, video replaced. Damn Google Drive :(
     
  4. NikolasMarch Junior Engineer

    Messages:
    927
    the video still isnt working :D
     
  5. Sykel Trainee Engineer

    Messages:
    24
  6. Solohahn Trainee Engineer

    Messages:
    21
    Oh~~ lol~ what a stupid mistake from KEEN~
     
  7. I23I7 ME Tester

    Messages:
    3,827
    If you reload is the Asteroid still pass through?
     
  8. Sykel Trainee Engineer

    Messages:
    24
    restarting the game has resolved the issue. Thanks :)

    Playing for 40 minutes more or less and I can cross the asteroids again.
     
    Last edited: Aug 26, 2017
    • Like Like x 1
  9. NikolasMarch Junior Engineer

    Messages:
    927
    and i still cant watch the video :(

    annoying, had to open this page in Firefox for it to play (normal browser is chrome)
     
  10. Sykel Trainee Engineer

    Messages:
    24
  11. NikolasMarch Junior Engineer

    Messages:
    927
    it was my disabling of third party cookies a few days prior :/ cleaned cache anyways, it needed it :)
     
    • Like Like x 1
  12. I23I7 ME Tester

    Messages:
    3,827
    If the issue happens again please reload or reconnect and attempt to make it happen again. If it happens share that experience with me please :)
     
    • Like Like x 1
  13. Thrak Junior Engineer

    Messages:
    536
    I don't think you get what bug reports are about. It's about helping get the game in good shape, not taking potshots from behind the anonymity of a forum account.
     
    • Agree Agree x 2
  14. I23I7 ME Tester

    Messages:
    3,827
    Thanks
     
Thread Status:
This last post in this thread was made more than 31 days old.