Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

1.184.601 and 1.184.602 Jump Drive

Discussion in 'Bug Reports' started by Brain75, Oct 27, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Brain75 Trainee Engineer

    Messages:
    28
    in 1.184.601 jump drives did not work at all (no distance moved) AND they had the "auto scroll back to top of list" bug from back in 2015
    In 1.184.602 jump drives work again (you do move distance) but the "auto scroll back to top of list" bug from back in 2015 is still present

    reproduction rate:
    100% in dedicated server (vanilla and modded)

    affected versions:
    1.184.601 and 1.184.602

    steps to reproduce:
    join dedicated server, build a blueprint with jump drive or build from scratch, add a dozen gps coordinates, attempt to select any of the gps on page 2 (i.e. require scrolling)

    observed behavior:
    gps selection box scrolls to top every 1/2 second making gps selection of any point past first screen almost impossible.

    expected behavior:
    scroll boxes should work like they do in 99% of the rest of every other instance or application
     
    • Agree Agree x 1
  2. fully_badgomatic Trainee Engineer

    Messages:
    1
    I am having the same "auto scroll back to top of list" bug with jump drives on a small grid in my local SP game as of today as well. Not sure how far back the problem is on my end as I took a few weeks break.
     
  3. Ironviper42 Trainee Engineer

    Messages:
    28
    Same here can't do GPS waypoint jump only blind jump. Scroll GPS list auto jumps to the top
     
  4. scorpnoire Apprentice Engineer

    Messages:
    142
    On a side note: could this be some general "grid update" bug?

    When I had two grids connected with a rotor (in space), the rotor's safety lock speed set to 0.00, both grids visually not moving, and then tried to rename one of the two grid parts,
    the same thing happend (kind of) in the INFO tab grid name field:
    The name was reset every other second to Large Grid 1234 e.g.
    (Setting the safety lock speed to 0.0001 or make the grid a station if applicable worked as workaround.)
     
Thread Status:
This last post in this thread was made more than 31 days old.