1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. The forum will be closing soon permanently. Please read the announcement here

    Note: User registration has been closed. We do not accept any new accounts.

[1.186.129] Serious graphical distortion

Discussion in 'Bug Reports' started by Dwarf-Lord Pangolin, Feb 3, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Dwarf-Lord Pangolin

    Dwarf-Lord Pangolin Senior Engineer

    Messages:
    2,597
    The latest patch contains a serious graphical corruption bug of some sort that distorts and pixelates everything. The following screenshots are with the graphics settings turned up as high as they'll go.

    [​IMG]

    [​IMG]

    The game looks absolutely terrible now. Whoever approved of this change and suggested marketing it as a graphics update ought to be fired.
     
    Last edited: Feb 3, 2018
    • Agree Agree x 4
    • Funny Funny x 1
  2. suicideneil

    suicideneil Apprentice Engineer

    Messages:
    223
    Yep, I don't recall anyone asking or begging for an overhaul of how the rendering looks on-screen, or however you wanna word it- Marek seemed to think the game needed a more 'cinematic' feel ( his words ), and this vomit inducing blurry mess is the result. Those guys really need to get a grip and ask if these improvements are actually improvements, or a slap in the face for players.
     
    • Agree Agree x 3
    • Disagree Disagree x 1
  3. Telquel

    Telquel Trainee Engineer

    Messages:
    45
    Had same problem when almost everything was on low, raised those to medium now it looks quite ok.
     
  4. DarkRubberNeck

    DarkRubberNeck Trainee Engineer

    Messages:
    79
    I have that but on top of that my whole screen is brown and I can see two feet in front of me lol *cries*
     
    • Funny Funny x 1
  5. Dwarf-Lord Pangolin

    Dwarf-Lord Pangolin Senior Engineer

    Messages:
    2,597
    I set everything to the highest settings to take these shots; additionally, lots of other people are giving similar reports, so it's not just my settings. Either they've set the graphics so that a GTX 1060 is grossly sub-par, or there's a bug ... or they thought this kind of thing actually looks nice.

    Which, now that I think about it, is actually possible, since when last I checked, Marek Rosa is always looking at Space Engineers on a projector for the livestreams, not a computer screen. Since those demos seem to be his only exposure to the game, this might very well be a pretty decent-looking update.

    If you're playing on a projector, that is.
     
    • Funny Funny x 1
  6. rsharp6957

    rsharp6957 Trainee Engineer

    Messages:
    4
    Someone helped me out on this. Try turning post processing OFF. Helps with the dark areas on the monitor also.
     
    • Like Like x 1
  7. woostyboy

    woostyboy Trainee Engineer

    Messages:
    51
    • Funny Funny x 1
  8. Dwarf-Lord Pangolin

    Dwarf-Lord Pangolin Senior Engineer

    Messages:
    2,597
    I know. That is why I am reporting this as a bug. If the game's graphics look objectively better -- I am speaking of clear, unequivocal matters such as obvious pixelization, which nobody wants as a stylistic option, and not things like the vignette -- when post-processing is turned OFF, there must be a bug with them.
     
    • Agree Agree x 1
  9. suicideneil

    suicideneil Apprentice Engineer

    Messages:
    223
    I don't think it's a bug, I think this is Marek punishing us for complaining about the lack of large updates for so long...
     
    • Funny Funny x 1
  10. Tofuriot

    Tofuriot Trainee Engineer

    Messages:
    11
    Seeing similar along with other rendering issues. R9 280x
     
  11. Zhiila

    Zhiila Tester Staff

    Messages:
    487
    Hi,

    I don't see the distortion in my game on high settings. I can see it on low but on medium and high it's something completely different than on your pictures.

    Did you tried to remove Space engineers folder from Users\current_user\AppData\Roaming\ ? Maybe also verifying game files could help.

    Anyway thanks for letting us know about this.
     
    • Agree Agree x 1
  12. suicideneil

    suicideneil Apprentice Engineer

    Messages:
    223
    A member of the FB group has noted that he gets these issues with his nVidia gfx card, but not with his Ati card, despite having exactly the same settings- worth looking into.
     
Thread Status:
This last post in this thread was made more than 31 days old.