Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

1.186.5 MP DS Antennas/beacons dissapearing when out of render distance

Discussion in 'Bug Reports' started by piratep2r, Mar 25, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. piratep2r Trainee Engineer

    Messages:
    40
    Hey, an old bug seems to be back.

    We are struggling with a DS issue on a planet map that just didn't exist 3 weeks ago in a space map. We have several powered vowel-anchored bases with max range beacons where the beacon can only be seen in render distance. We have also tried with antennas, same problem. We are using Torch, but have tried with concealment on and off. No difference.

    I though this bug had been solved, but it seems to be back. We really need antennas to work long range. Is there any workaround?
     
    • Like Like x 1
  2. Zhiila Tester Staff

    Messages:
    487
    Hi,

    I was able to reproduce the issue with beacons, are you sure it is happening also with antennas? Because for me antennas were working ok.

    There will also be some rework to antennas and signals so I believe it should work better in general after next update.

    Thanks!
     
    • Like Like x 1
    • Informative Informative x 1
  3. piratep2r Trainee Engineer

    Messages:
    40
    I will go check later tonight! I could have sworn we tested with antennas, but since we were also testing with and without torch concealment we might have forgetten to test all 4 cases (beacon/antenna, conceal/no conceal).

    And I know I owe you a worldsave for another issue as well. Thank you for looking into this for me!
    --- Automerge ---
    Zhiila, just doublechecked with antennas+torch concealment. Problem persists. Looking into disabling concealment again now.

    As extra detail, antennas and beacons are owned by an NPC in an NPC faction. Not sure why this would matter, but just in case.
    --- Automerge ---
    retried with antennas owned by me, attached to power (batt) and production block (just in case). Also same setup with antenna owned by pirates.

    Torch concealment set to off

    Antennas set to max

    respawn at > render and antenna distance

    enter antenna distance

    No antenna visible
     
  4. Zhiila Tester Staff

    Messages:
    487
    Do you have any mods in the world? Can you try it without torch (it shouldn't be the issue but you never know)? Maybe the world would help, can you share it?

    Antennas are working for me on DS. I recorded a video where I spawn just outside of 50km range from antenna and fly back. It takes few seconds to appear while in range but as can be seen at the end of the video, it appears eventually. I had view distance 15km and sync distance 3km.

    Here is the video: https://streamable.com/mppkn
     
  5. Roxette Senior Engineer

    Messages:
    1,546
    • Like Like x 1
Thread Status:
This last post in this thread was made more than 31 days old.