Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

1.186.5 Parachutes deployment bug inconsistiency

Discussion in 'Bug Reports' started by Tamagotchii, Jun 28, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Tamagotchii Trainee Engineer

    Messages:
    75
    Parachutes are deploying on unknown signal after it has landed. 2 part bug

    Recreation steps
    1. Survival Multiplayer on atmospheric planet must have 2 players
    2. host wait for an unknown signal to appear
    3. host flys to signal to attempt transport of unknown signal to grinder apparatus
    4. Do Not activate the special inventory item button on the unknown source.
    5. attach the (Small) transport ship to the unknown signal via landing gear.
    6. attempt transport at 50+ms and stay below 150m altitude to the grinder apparatus.
    7. halfway there you will notice complete loss of control of the ship.
    8. notice on the second players pc that the parachutes have deployed from the unknown signal
    9. notice on the host pc the parachutes do not even appear to be deployed but actually are indeed deployed and host is still scratching head and wondering why loss of control since he has no idea and cant visually see the deployment.
    10. are the chutes even suppose to deploy without interaction "After" the unknown signal comes to a rest and has landed?
     
    Last edited: Jun 28, 2018
Thread Status:
This last post in this thread was made more than 31 days old.