Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.186.5] Video Memory problems

Discussion in 'Bug Reports' started by Monfruie, Jul 16, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Monfruie Trainee Engineer

    Messages:
    4
    Single player or multiplayer problem possibly with video memory allocation.

    Seems the game cannot use more vram then about 4Gb or there might be other limitations for textures or voxels. Lowering those to medium fixes the problem

    Reproduce:
    • Set texture and voxel quality above medium
    • Play some hours
    After a time game will start to crash more frequently to a point where it does after a few minutes of loading.
    Drivers are up-to-date, temperatures are normal.

    [​IMG]

    Specs:
    • i7 6700k @ 4.5Ghz
    • 16Gb RAM (DDR4 3000)
    • GeForce 1080Ti (Asus tuned, on default minimal OC)
     
Thread Status:
This last post in this thread was made more than 31 days old.