Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.186.500] suit headlight

Discussion in 'Bug Reports' started by shanjoo, Jul 14, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. shanjoo Trainee Engineer

    Messages:
    8
    I've noticed since the last update that the headlight/headlamp on my avatar is not functioning like it should. I turn it on, and I can't even tell if it's on till i'm right up next to a block. it does not provide illumination beyond a foot from my avatars face. I've gone back to the previous version and it works fine there, but the current one.
    Please get this fixed asap.
     
    • Agree Agree x 1
  2. Spaceman Spiff Senior Engineer

    Messages:
    1,871
    Yup, it’s been that way since the last major update. Isn’t it fun to face-plant inside an asteroid while trying to find ore? Best fun ever!!
     
  3. Oskar1101 Apprentice Engineer

    Messages:
    232
    I don't have that problem. Try without mods.
     
Thread Status:
This last post in this thread was made more than 31 days old.