Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.187.076] ship tilts and rotates itself (graphical glitch)

Discussion in 'Bug Reports' started by Tylus, Jul 1, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Tylus Apprentice Engineer

    Messages:
    427
    After spawning with a lander on earth at the mp test branch I just turned off my backwards thrusters and let it glide.

    I noticed that even now when I am writing this report my lander randomly changes either rotation or pitches or yaws by itself by a few degrees.

    Its a bit annoying, but seems to fix itself when I move the mouse.
     
  2. Spaceman Spiff Senior Engineer

    Messages:
    1,867
    I've been seeing my ships drift, too. I thought it was something I did, but now I'm wondering if it's something more.
     
Thread Status:
This last post in this thread was made more than 31 days old.