Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.187.087] Locked Ship appears to max thrust

Discussion in 'Bug Reports' started by Burstar, Jul 19, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Burstar Apprentice Engineer

    Messages:
    463
    On a DS, locked ships with thrusters appear to be trying to oppose gravity even though locked to a station. It is animation only as no fuel or power is consumed.

    Expected: thruster animation accurately represents thruster behaviour.

    To reproduce:
    Place a station grid.
    Paste in a ship with thrusters.
    Fly the ship and lock it to the station grid via Connector or Gear.
    Leave cockpit and observe thrusters thrusting. Check hydrogen tank or batteries to see that no output is being demanded by the thrusters.
     
  2. Zeys Trainee Engineer

    Messages:
    28
    • Disagree Disagree x 1
Thread Status:
This last post in this thread was made more than 31 days old.