Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[1.188.1] Small Ship Tandem Drills Not Working

Discussion in 'Gameplay Help' started by DJL, Nov 20, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. DJL Trainee Engineer

    Messages:
    18
    Small ship. Two drills on front. Attempting to use "large removal" right mouse button to excavate. Only one of the two drills spins. Attempting to left click drill. Only one of the two drills spins. Drills are ON. Drills were placed on menu as "block tools." Grinding off and replacing makes no difference. Reloading save makes no difference. Reloading entire game from windows makes no difference. Cycling ON/OFF makes no difference. "SCE to AUX" doesn't help. Both drills will spin if turned on from "K" menu. Tell me how to attach a log file without the circular bug reporting logic (website says to go here, here says to use website).

    ps Trainee Engineer with over 3500 hours in-game.
     
  2. Malware Master Engineer

    Messages:
    9,281
    Press middle mouse button to cycle "fire" mode.

    Ps. You have only 16 posts, that's why you're a Trainee. It has nothing to do with ingame hours.
     
  3. Spaceman Spiff Junior Engineer

    Messages:
    837
    And the "Master" has spoken! :)
     
  4. DJL Trainee Engineer

    Messages:
    18
    Thank you. So many uses for the MMB!

    re: ps...Yes. This is known. ;)
     
    Last edited: Nov 20, 2018
Thread Status:
This last post in this thread was made more than 31 days old.