1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. The forum will be closing soon permanently. Please read the announcement here

    Note: User registration has been closed. We do not accept any new accounts.

[1.81.502] - Welders wont add to projected grids w/o all parts for current pieces.

Discussion in 'Bug Reports' started by tyriael_soban, Jul 10, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. tyriael_soban

    tyriael_soban Apprentice Engineer

    Messages:
    113
    I started working on a projected drone today, built the first one by hand and decided i was never doing that again ... so i juryrigged a welder onto the back of my scrapbucket ship and had at her, it was going well for a minute or two and then it just stops welding, im watching from chasecam the whole time so i know its not done...
    Jimmy the welder head around a bit and nothing, a half built drone sits behind my ship.

    so i get out of the ship and fly over to this drone and have a good look, the only thing that isnt already finished or projected, is a small ship solar panel that i dont have the parts to finish (no nickel), so no solar cells.
    There are weldable parts on the projector, but the welder is ignoring them ...

    Operating on a hunch, i recycle some parts to get nickel and make a single solar cell - sure enough, the welder fires up again and immediately stops after placing and finishing two more parts.

    Edit; i realized ive got shadowplay ...

    This should work better.
     
    Last edited: Jul 10, 2017
Thread Status:
This last post in this thread was made more than 31 days old.