Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[106.006] [Video] Asteroid LOD Bug. Parts of Asteroids Vanishing.

Discussion in 'Bug Reports' started by Kane, Oct 22, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. zgrillo2004 Trainee Engineer

    Messages:
    81
    like I said. they rather want a cashgrab than listening to their customers. like all capitalist societies
     
  2. demolish50 Senior Engineer

    Messages:
    1,434
    confirmed this is still going on
     
  3. TARGET Trainee Engineer

    Messages:
    67
    has anyone tried clearing the shader cache and seeing if it continues?
     
  4. demolish50 Senior Engineer

    Messages:
    1,434
    removing shaders does not fix the issue for me
     
  5. Scya Apprentice Engineer

    Messages:
    266
    the same with me, still no voxel..
     
  6. Kane Junior Engineer

    Messages:
    570
    Well I'm going to bed I wish the devs good luck and hope they figure it out for today's hotfix.
     
  7. ancalagon Trainee Engineer

    Messages:
    24
    lol today hot fix you mean next week bug fixes and more bugs
     
  8. ashein Apprentice Engineer

    Messages:
    103
    The DX11 voxel drawing is a little better for me now with the current patch, but, unfortunately, DX9 still has 1-2 lower-detail LOD models on for large roids. With DX11 still ignoring environmental config I'd gather the former should have had a little more priority, but, well...
     
  9. zgrillo2004 Trainee Engineer

    Messages:
    81
    yea im starting to lose faith on keen. they make a hotfix and then more bugs pop up. they should just go out of business due to bad practices
     
  10. TARGET Trainee Engineer

    Messages:
    67
    that's just the way programming goes, fix one bug and 3 more take it's place. i find it amazing that they're pushing a weekly build out the door in an alpha. pretty risky if you ask me. they definitely could use a little more QA before pushing an update though.
     
  11. [2RIMa]-SNAKE Trainee Engineer

    Messages:
    4
    Don't blame them guys! They are just doing their best to fix this bug... well i hope so! :)
    Anyway, the bug is still here! Keen please don't fix it 'til next week. The game is very broken right now.
     
  12. Savage117 Trainee Engineer

    Messages:
    15
    First of all I am still having the disappearing voxels issue, just like the OP, after the newest update 10/29/15, this does make the game unplayable for me, hopefully they are able to fix it with today's hotfix or next weeks patch.

    Second, to those who are saying the devs are not communicating.
    ^^^^^^^^^ This is a Dev on the first page, it looks to me like he/she is trying to communicate.^^^^^^^^^

    Third, and this is for all the people who say this game is going to fail because the devs keep introducing major bugs and aren't fixing the current ones. I have one word for you, ALPHA. The devs have no obligation at all to put out a working product during the ALPHA phase, they could easily be putting out a broken completely unplayable mess at this part of the dev process, if they were so inclined, and the only thing we could do about it would be to not buy the product. But instead the devs are putting out free weekly updates to their product and are obviously trying to make their ALPHA product an entertaining playable game during development. No other game company at this time is putting out weekly updates for an in development game.

    We have been given an opportunity to play an excellent game while it is still in development and influence changes to the game. But those changes will only come if people are patient and give CONSTRUCTIVE criticism. Telling them they don't communicate and that they are failing because they are introducing game breaking bugs during the ALPHA phase of the game is not constructive criticism. You are of course entitled to your opinion and can criticize the game any way you want, but can you please put that criticism in a more appropriate spot. Like the general topic section or pretty much anywhere else other than the bug report forums.

    Thank you for your time and consideration, stay calm and don't panic, hang on to your towel and enjoy the ride.
    Savage117
     
    • Like Like x 1
  13. JCMais Trainee Engineer

    Messages:
    25
    It's fixed guys!

    Thank you Keen.
     
  14. Savage117 Trainee Engineer

    Messages:
    15
    It is fixed for me as well, thank you very much for your hard work Keen.
     
  15. SparkyFox Apprentice Engineer

    Messages:
    134
    sort of...there still is a texture bug
     
  16. TARGET Trainee Engineer

    Messages:
    67
    it's progress though. so far so good on my end with disappearing asteroids as well.
     
  17. Adin0 Trainee Engineer

    Messages:
    5
    I did not have this, for playing fatal problem until last update.. both DX9 and DX11
     
  18. kittle Senior Engineer

    Messages:
    1,086
    it is NOT fixed for me. I still have phantom bits of asteroid that fill the tunnels im drilling. Some of the bits will even render on top of or inside the ship cockpit.
     
  19. TARGET Trainee Engineer

    Messages:
    67
    DX9 or 11? I haven't had an issue since todays hotfix in DX11.
     
  20. Fercko Trainee Engineer

    Messages:
    30
    DX11 its seams to be fixed, will get get back to you in a couple of hours :).
     
  21. Kane Junior Engineer

    Messages:
    570
    Sounds good let us know how it goes :)
     
  22. UnsungHeroRising Trainee Engineer

    Messages:
    2
    Still getting issues with phantom textures on DX9, but on DX11 the problem appears to be solved! :D
     
  23. Cthulhu616 Trainee Engineer

    Messages:
    72
    can confirm it for DX9, still problems with phantom textures

    grz
     
    • Agree Agree x 1
Thread Status:
This last post in this thread was made more than 31 days old.