Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Another "Graphics Card not supported" issue

Discussion in 'Technical Help' started by messpace, Aug 7, 2016.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. messpace Trainee Engineer

    Messages:
    4
    Hello all, I've been having some troubles getting Space Engineers to start lately... Whenever I try to run the game it pops up with a window saying "Graphics card is not supported, please check minimum system requirements". I've seen many other threads with this problem, but none of the solutions I've found have worked for me. One thing to note is that when I change from DirectX 11 to DirectX 9, the game runs fine with no errors. Unfortunately I can't use DX9 because it's no longer supported and I can't get the latest updates while running it.

    I have a GTX 970 with the latest drivers from Nvidia.

    VRage Render DX11 Log file
     
Thread Status:
This last post in this thread was made more than 31 days old.