Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Suggestion Completed Bug on the Forums!

Discussion in 'Forum Suggestions and Bugs' started by Sid_raptor, Sep 22, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Sid_raptor Trainee Engineer

    Messages:
    14
    Hiall!Idont know if this is the correct section to post this but for some unfathomable reason, My Profile shows the Syrian flag while i live in Tanzania!

    How do i fix this?
    Hovering over the flag shows Tanzania so i think the fault is in the Forums itself......
     
  2. gesp_shad Apprentice Engineer

    Messages:
    222
    ...and my flag doesn't show up at all :(
    --- Automerge ---
    Oh, I just fixed it :D
     
  3. Sid_raptor Trainee Engineer

    Messages:
    14
    How did you manage that? I cant find any setting to do this
     
  4. gesp_shad Apprentice Engineer

    Messages:
    222
    It's in the privacy settings in your account. There is a checkbox "View the flag for the country you are in". Just disable it and your flag won't show up anymore.
     
  5. Sid_raptor Trainee Engineer

    Messages:
    14
    Isee....still they need to fix the flag though
     
  6. Arcturus Senior Engineer

    Messages:
    1,649
  7. CptTwinkie Master Engineer

    Messages:
    4,458
    I already moved it :p
     
  8. DrVagax Administrator

    Messages:
    822
    Hey there Sid Raptor, the location is based on the IP address you are using, are you by any chance using a VPN to access the forums? If not then the issue lies into the forum and there is sadly no a whole lot i can do about it. However you can also choose to disable the flag by going to your profile settings.
     
Thread Status:
This last post in this thread was made more than 31 days old.