Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Can anyone help me with this darn message?

Discussion in 'Multiplayer' started by Haruhi_YT, Apr 18, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Haruhi_YT Trainee Engineer

    Messages:
    5
    I get this message in my dedicated server console, both with and without mods.

    Text:
    I've looked everywhere for an answer (Google, forums, steam), but I only found one who encountered the same issue, left unresolved. Spams about every ten seconds, fills the prompt to the brim after a while and gets hard to navigate.

    I've made just about zero changes to the server, turned wolves and spiders off, and it has been like this since I first launched it. Tried switching things on and off for the last days to see if something would happen, to no avail.

    Runs otherwise perfectly with no issues.
    Is there a line in a text file I can edit to drop this thing out? I'm at a complete loss as to how to get rid of it. :(
     
    Last edited: Apr 18, 2018
  2. ElDarkFrost Trainee Engineer

    Messages:
    1
    I just installed the server for SE and got got this error as well. With or without mods. I looked around a little and found it's a firewall issue for me. I have a Pi-hole installed on my network, so I added "api.gameanalytics.com" to the whitelist and I don't get that error anymore.
     
Thread Status:
This last post in this thread was made more than 31 days old.