Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Can't open the game anymore [latest dev version]

Discussion in 'Bug Reports' started by gothosan, Feb 10, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. zorgkirill Apprentice Engineer

    Messages:
    196
    It's only devs' fault. They broke it around 09.02.2017 (dev update, and hidden stable update). And now we've been waiting for almost a month for them to fix their mistake...
    --- Automerge ---
    You can also open spaceengineers.cfg (in appdata/roaming/spaceengineers), change "Videoadapter" to 1, and play SE with horrible lags using your integrated Intel HD graphics card. (however this will make you both laugh and become upset of how stupid this situation is)
     
  2. Deffington Trainee Engineer

    Messages:
    6
    Interesting, I have i7-3610QM and GT 650M. As I wrote before, setting compatibility and running as admin still made me watch the error, but behind there was a game running in window. I have started the game with this like 10 times already, it works for me. And it's actually running on the NVidia card. I also forced all programs to be run on NVidia before, making it the default option in global settings.
    ---
    Yes, I believe they wanted to do a good thing, but it twisted. Fixing things that worked...
     
  3. zorgkirill Apprentice Engineer

    Messages:
    196
    Hey devs, can you tell, where bool ReportOldDrivers variable from Sandbox.MyerrorReporter is used? (yep, i'm digging source files by myself) I'll try to fix it by myself...
     
  4. Rocketmann Trainee Engineer

    Messages:
    14
    I switched from Stable to Dev and with win7 compatibility and admin mode it works. Interesting... A week ago, it did not work.
     
    Last edited: Mar 3, 2017
  5. zorgkirill Apprentice Engineer

    Messages:
    196
    All the same even with your settings...
     
  6. zorgkirill Apprentice Engineer

    Messages:
    196
    Hey devs, you know why I'm here...
     
  7. gothosan Junior Engineer

    Messages:
    723
    UPDATE!
    Deleted config file and started the game, I can actually see now but the screen is windowed and on 800x600 resolution.
    I can change to full screen and still can see everything but on game reset it return to window 800x600.
    And yes I still get the annoying message about updating Intel driver.
     
    • Like Like x 1
  8. zorgkirill Apprentice Engineer

    Messages:
    196
    Hmm, this worked for me, now i can play at all again (and on highest settings too). Thanks!
     
    • Friendly Friendly x 3
  9. Forcedminer Senior Engineer

    Messages:
    2,227
    not gonna lie I'm happy for you.
    you seemed to be suffering with that for the last 4 weeks. :(
    Glad you're finally able to play it again.

    I'd say make a post about this so others who suffer from an issue similar might find that solution
     
  10. Amberyl Trainee Engineer

    Messages:
    80
    Well it seems that this problem is still not fixed and no developer seems interested in fixing it.....still the same problems...update drivers (nividia GTX 950, windows 7 sp1 DirectX11) and still comes up in windowed mode.....and lag !!!!!!!
    Is any developer listening to anyone???
     
  11. gothosan Junior Engineer

    Messages:
    723
    Actually for me it finally fixed... try deleting the config file (SpaceEngineers.cfg) and run the game again.. also dont forget they removed the stable/dev branches so check your steam settings.
     
  12. Amberyl Trainee Engineer

    Messages:
    80
    gothosan...I see my settings I have on steam.....
    None - opt out of all beta
    1.172
    dx9 32bit

    I am currently set to None -opt out of all beta, is this the correct one?
     
  13. gothosan Junior Engineer

    Messages:
    723
    Yes I'm also set on None at settings, the 1.172 is last version as I recall on latest update they said it will be possible to always switch back to older version if one wants so.
     
  14. Amberyl Trainee Engineer

    Messages:
    80
    Figured it out.... at least one fix....
    The screen that comes up telling you your drivers are out of date.. I was hitting cancel.... this time i hit NO...dont show it again
    Went into the game and set my options to full screen and screen size..
    exited the game and went back in... all was OK.
    so i did it 2 more times and each time it kept my settings....
    Problem fixed for now...... "crosses fingers"
     
  15. gothosan Junior Engineer

    Messages:
    723
    I'm exchanging emails with programmer who work on a fix for this, he said something about changed initializion process which apperantly gave temporarly fix, but updating the Intel driver is considered a must for making sure the problem wont return.. At least that's what I've understood..
     
    • Like Like x 1
  16. Forcedminer Senior Engineer

    Messages:
    2,227
    Hope you find a solution and can get back in the game. :(
    I was recently on a no mods server with 8 other players and the sim speed was constant 1.0
     
  17. gothosan Junior Engineer

    Messages:
    723
    technically i'm back and can play again but workload prevent me from doing much :p
    also i want to finish a script :D
     
Thread Status:
This last post in this thread was made more than 31 days old.