Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Can't start dedicated server!

Discussion in 'Bug Reports' started by Evan Purl, Jul 19, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Evan Purl Trainee Engineer

    Messages:
    17
    Upon starting up my server with the new tool and new overhaul update, it now says "Error binding server endpoint: Only one usage of each socket address (protocol/network address/port) is normally permitted." I can't find a way to fix it and because of it I cannot startup my server.

    I'd appreciate any help.

    -Purls
     
  2. Tamagotchii Trainee Engineer

    Messages:
    75
    It appears the service is not terminating. kill the application and the ghost process fixes this for me.
     
  3. Evan Purl Trainee Engineer

    Messages:
    17
    Thank you sir! It works!
     
Thread Status:
This last post in this thread was made more than 31 days old.