Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

(closed)Steam download problem

Discussion in 'Gameplay Help and Troubleshooting' started by LLr, Feb 3, 2017.

  1. LLr

    Joined:
    Jan 29, 2017
    Messages:
    9
    Trophy Points:
    1
    Hey engineers,

    I guess this is not the right thread to post into, mods move this post if it is not right.

    My problem: when I try to download SE for Win10 on Steam, it stops after a few MB and doesn't go on. Do you have ideas to fix it?
    - It is NOT my internet connection. I tried several times
    - I also tried to deinstall the game completely and install it completely new: same problem

    I hope you can help :)
    Greetings, Lorenzo

    EDIT: Problem solved itself... I hope it won't come back
     
    Last edited: Feb 11, 2017
  2. steve47antec2

    Joined:
    Dec 11, 2015
    Messages:
    54
    Trophy Points:
    47
    have you got steam installed on your desktop
     
  3. LLr

    Joined:
    Jan 29, 2017
    Messages:
    9
    Trophy Points:
    1
    yes
     
  4. steve47antec2

    Joined:
    Dec 11, 2015
    Messages:
    54
    Trophy Points:
    47
    check anti-virus and firewall, you should have entries in your, firewall allowed programs list, for steam and SE, if not then add them.
    right-click steam icon on taskbar, left-click library, if SE is in the list click play, will auto-update as needed
     
  5. LLr

    Joined:
    Jan 29, 2017
    Messages:
    9
    Trophy Points:
    1
    [​IMG] after exactly 96.0MB downloaded... every time.

    Firewall and anti-virus is deactivated
     
  6. steve47antec2

    Joined:
    Dec 11, 2015
    Messages:
    54
    Trophy Points:
    47
    activate firewall and anti-virus, is there a usage cap on your internet connection or is it unlimited, are you on a 32 or 64 bit system
    --- Automerge ---
    also have you checked the steam support site for more info
     
  7. LLr

    Joined:
    Jan 29, 2017
    Messages:
    9
    Trophy Points:
    1
    I quote:
    I even tried another W-Lan from my neighbors.
    I use Win10 64bit, 16GB RAM, Intel Core i5-4690k @ 3.50GHz, ASUS GTX 970 and GT 630.
    --- Automerge ---
    I did with no result.
    I tried everything, what is written on that page, with no result.
    I contacted the steam support, with no answer :'(
     
  8. steve47antec2

    Joined:
    Dec 11, 2015
    Messages:
    54
    Trophy Points:
    47
    have a look on the bug reports forum, i cannot think of anything else to suggest
     
  9. LLr

    Joined:
    Jan 29, 2017
    Messages:
    9
    Trophy Points:
    1
    thanks for your help, I will try further...
     
  10. Roxette

    Joined:
    Jul 18, 2014
    Messages:
    256
    Trophy Points:
    72
    check: Steam > Settings > Downloads > Steam Library Folders > Default Folder > Free Space.
     
  11. LLr

    Joined:
    Jan 29, 2017
    Messages:
    9
    Trophy Points:
    1
    free space: 524.15 GB
     
  12. LLr

    Joined:
    Jan 29, 2017
    Messages:
    9
    Trophy Points:
    1
    Update: Problem solved itself. I don't know, why, because I changed nothing, but it works now.