1. This forum is obsolete and read-only. Feel free to contact us at support.keenswh.com

Dedicated Server hosting problems (not showing up)

Discussion in 'Groups & Dedicated Servers' started by KnechtNoobrecht, Mar 31, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. KnechtNoobrecht

    KnechtNoobrecht Trainee Engineer

    Messages:
    1
    Hey Guys,

    im having strange problems with my dedicated server...
    Its starting up normally (starts with console and says "game ready press ctrl+c to exit")
    And then its not showing up in the lan-tab. Generally its not showing up anywhere.
    But when i open the steam server window its showing up there with a ping of 2 and when i try to connect there, it says "spiel existiert nicht mehr", so "game isnt existing anymore" in English.
    All worked perfectly fine the last days until this morning, when i restarted the server because strange things where happening in the world (random damage on blocks).
    I hope you can help me out fixing this problem so i can play again as fast as possible :)


    Btw my specs if needed:
    Xeon X5650 6x 2.60 Ghz
    12GB Ram
    2TB HDD

    EDIT:
    When i load the world in Single Player it works fine... The problem seems to be at the network side or at the server side...
     
    Last edited: Apr 1, 2018
  2. StrangerIV

    StrangerIV Trainee Engineer

    Messages:
    2
    Had you tried to connect to your server via 'Direct Connect' button? (you must know your server's IP on LAN).
    I've experienced such issue when 'GroupID' option in my private server config was totally wrong. I was able to connect to my server via 'Direct Connect', but in 'Servers' and 'LAN' tabs it wasn't visible. When I set this parameter to correct, server appeared at 'Server', 'Lan', Favorites' and 'History' tabs at once.
     
Thread Status:
This last post in this thread was made more than 31 days old.