1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. The forum will be closing soon permanently. Please read the announcement here

    Note: User registration has been closed. We do not accept any new accounts.

Disconnect of Connectors during Merge Block turing off

Discussion in 'Bug Reports' started by Lord_Anubis, Apr 8, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Lord_Anubis

    Lord_Anubis Trainee Engineer

    Messages:
    13
    Hello Devs,

    After I pressing a button that turns off the Mergeblock, all Connectors are losing the Connection. Its like that the Connectors switch to "lock off"

    thanks...

    Lord Anubis
     
  2. Zhiila

    Zhiila Tester Staff

    Messages:
    487
    Hi,

    i tried to reproduce it but I wasn't able to. Can you upload the world or the blueprint?

    Thanks!
     
  3. Lord_Anubis

    Lord_Anubis Trainee Engineer

    Messages:
    13
    Workshop? or Where?
     
  4. Zhiila

    Zhiila Tester Staff

    Messages:
    487
    ye, workshop would be great! Just send here the link to it. :)
     
Thread Status:
This last post in this thread was made more than 31 days old.