Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Failed to publish on Steam Workshop

Discussion in 'Technical Help' started by CaptainJaRs, May 22, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. CaptainJaRs Trainee Engineer

    Messages:
    57
    When trying to publish any world to the workshop i am greeted by a message saying
    "World publish failed"
    "Failed to publish on Steam Workshop"

    My Workshop tab is also completely empty, even after refreshing, restarting etc.
    And i am seeing other people publish things on the workshop so i believe it might be something on my end.
    Things i have tried.
    1. restarting SE and Steam
    2. changing cloud settings (currently on)
    3. resetting router
    4. temporarily disabled anti-virus/firewall
    Anyone that has any clue as to what might be going on?
     
  2. JayDaSpaceMan Trainee Engineer

    Messages:
    3
    I have the exact same issue and am still waiting on a response!!!
     
  3. Radma Kanow Apprentice Engineer

    Messages:
    326
    Today I have finished one project that I wanted to share. Same "Failed to publish" issue. But today is SE patch day and I have already noticed that Steam behaves kinda weird at that times. I'll keep trying to see if patching causes any problems.
     
  4. spacedMatt Apprentice Engineer

    Messages:
    421
    I'm have the same problem.
    I just spent a week working on an adventure map but when I try posting it on steam the picture for it is always black, making everyone avoid it like the plague.

    Steam isn't getting back to me and now I'm just pissed off and fed up with it.
    Any help would be helpful....
     
  5. Zhab Apprentice Engineer

    Messages:
    446
    I had the same problem. Tried later... magic it worked. Tried everything OP tried.

    I think this is steam playing games on us. You know ? About how various services go offline all the time ?

    Now that I think bout it, when it did work (in se), the steam popup told me that it cannot publish my world yet because I have to review and accept the new terms of use policy first.

    Maybe that is blocking it ? Try and local that policy manually and accept it before hand. Worth a try.
     
  6. spacedMatt Apprentice Engineer

    Messages:
    421
  7. Zhab Apprentice Engineer

    Messages:
    446
    Hmmm... I did start doing that for other reasons. I guess that I accidentally solve my steam issue. Good to know.
     
  8. CaptainJaRs Trainee Engineer

    Messages:
    57
    Magically working for me today. Probably steam has had regional downtime for days without feeling the need to tell people..
     
  9. Pakus Trainee Engineer

    Messages:
    4
    I had this problem recently.
    I could not publish the code.
    Maybe I could be wrong. However, the object must be re-established in the latest version of the world.

    That is to publish the code I needed to create a new platform with a programmable block.
    Copy text of the code. Paste it into a new computer. Compile and save the code.
    For convenience, copied from the old code to the new code modinfo.sbmi folder.
    Since the publication of the new code will replace the old in the workshop.
     
Thread Status:
This last post in this thread was made more than 31 days old.