Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Friend Can't See Planet. . . Old Issue, New Problem

Discussion in 'General' started by RandomJr, Jan 16, 2019.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. RandomJr Trainee Engineer

    Messages:
    2
    Hey guys!

    Very recently, following absolutely no changes to the way our world was running, my friend has been unable to join my world properly. He is unable to see the planet our base is on, and he is unaffected by natural gravity, so his magnetic boots activate every time he contacts a surface.

    I saw this problem in some posts from 2017, and they recommended a voxel reset. Sounds nifty. However, we are playing on armageddon mode, so our future interplanetary vessel is being constructed underground and is in no shape to be moved just yet. . . I really don't want to bury this baby.

    Any suggestions? Our connection strength was always sufficient before, and there have been no hardware or major software changes between when it worked and when it didn't.
     
  2. Roxette Senior Engineer

    Messages:
    1,344
    If you've been playing in armageddon mode for a while, the voxel damage to the planet will be significant and the planet data file will be very large, This will cause a long delay between him connecting and the planet rendering on his client, he needs to be patient, it could take 5-10 minutes or more from connection to the planet being visible or its gravity registering on his side.
     
  3. mojomann71 Senior Engineer

    Messages:
    1,592
    Playing in Armageddon mode, that is just crazy!! :)

    Hopefully your friend has the issue corrected.
     
    • Agree Agree x 1
Thread Status:
This last post in this thread was made more than 31 days old.