Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Getting to an old version that isn't listed in the drop-down box..

Discussion in 'Multiplayer' started by MTXRooster, Nov 25, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. MTXRooster Trainee Engineer

    Messages:
    60
    Is there a way? A server I used to frequent when taking a break from my own still runs, but it runs an old version, specifically 1185017.
    No setting in the drop-down box of old versions works with it, the closest option being 1.84-.. (nothing more recent, and I'm guessing this one is only a version or two behind) Is there a way I can force a specific version to run other than the 'generic' drop-down box?

    Thanks,

    MTX
     
    Last edited: Nov 25, 2017
  2. Malware Master Engineer

    Messages:
    9,574
    There are no other versions available than the ones listed.
     
    • Informative Informative x 1
  3. MTXRooster Trainee Engineer

    Messages:
    60
    That's disappointing :( Because there was another version available other than the one's listed at one time, in the very recent past. :( Oh well.. Wish I knew the server owner so I could yell at him to update his crap, or find out how HE connects to his server... lol
     
  4. Malware Master Engineer

    Messages:
    9,574
    They probably delete the oldest versions. I don't know what kind of pricing Steam has for their repositories
     
    • Informative Informative x 1
  5. MTXRooster Trainee Engineer

    Messages:
    60
    Yeah, I suppose that actually makes a ton of sense. It would probably cost a boat-load to make available every single version. Never really thought about it that way, lol, I was thinking it came from a Keen server somewhere, but yeah, probably sitting on Steam, since Steam is what's used to load older versions. Ugh, oh well. Thanks for the info.
     
Thread Status:
This last post in this thread was made more than 31 days old.