Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

graphics card not supported?

Discussion in 'Miner Wars 2081' started by adragon77, Apr 19, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. adragon77 Trainee Engineer

    Messages:
    3
    every time i try to start up space engineers, i get a notification saying

    "Graphics card is not supported, please see minimum requirements"

    I have a Sapphire AMD Radeon HD5450

    please help, this game looks awesome and i would LOVE to play it.

    Thank you,
    adragon77

    PS: if you need my email, it is zez777@yahoo.com
     
  2. TheEndersWAR Apprentice Engineer

    Messages:
    381
    You posted this in minerwars 2081.:) repost it in Space engineers Technical help, by the way my best idea is to test game integrity, that's if you have the steam version.
     
  3. Neotician Apprentice Engineer

    Messages:
    440
    As he said, wrong subforum ;)
    Anyhow, i'm afraid your card is too weak mate, the HD 3870 is the minimal requirement (when it comes to AMD cards)
    It may seem reasonable that a 5450 is better than a 3870, but i'm afraid it isn't so.
    The 5450 is a low-end dedicated graphics card, not really meant for tasking 3d applications

    The number on Radeon HD cards, tell what card it is in approximately the following way
    First number indicates the series, higher series number equals newer card.
    the 3 last digits indicates the GPU Type
    000–300 = IGP (Integrated processor, as in motherbard-integrated gpu, usually not meant for 3d applications)
    350–590 = mid-range gpu's, as in the low end of dedicated graphics cards.
    600–790 = Mainstream, gpu's that support most 3d applications.
    800–990 = High-end, will run just about anything available at the time of release
    800 X2–990 X2 = Enthusiast dual-gpu, power hogs that'll run anything you throw at them, available at the point of release
     
Thread Status:
This last post in this thread was made more than 31 days old.