Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Graphics card not supported.

Discussion in 'Technical Help' started by andreslucero, Apr 16, 2016.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. andreslucero Trainee Engineer

    Messages:
    6
    Hello! So I've got a problem, my game is not using the GPU but rather the integrated graphics. It worked fine before, but now I can't enjoy planets because they go at 5 FPS!

    I've tried to force GPU usage through the NVIDIA control panel, but it reverts back when I go in-game. I've disabled all media players like it was recommended in the official page and I deleted a Steam file as a confirmed fix in the Steam forums said. None worked.

    I have an NVIDIA GeForce 745M, so I should be able to play.
     
  2. jimoc Trainee Engineer

    Messages:
    1
    I'm having the exact same problems on a laptop that has one of those hybrid cards where there is an Intel HD and AM Radeon together.
    I cant disable the Intel HD because it causes windows to go back to WIndows Basic driver.

    I've got an AMD Radeon R7 M265 and an Intel HD Graphics 5500 on Windows 10.
    My VrageRender-DirectX11.log
    My SpaceEngineers.log
     
  3. Diewoe Apprentice Engineer

    Messages:
    174
    go into programs/users/username/AppData/Roaming/SpaceEngineers and find the SpaceEngineers.CFG file. Open it up with notepad

    Once you have that open click on Edit then click on Find, Type in VideoAdapter
    you should see this line of text.
    <Key xsi:type="xsd:string">VideoAdapter</Key>
    <Value xsi:type="xsd:string">0</Value> <------ it will have either a 1 or a 0. if it's a 1 change it to 0.
    Save and exit.
    Launch game, this should allow you to play but you might get the graphics card not supported error but if/when you get it seems random. You could play for 1 minute or 4 hours or even never in your current game.

    good luck hope this helps.
     
    Last edited: Apr 22, 2016
  4. CptTwinkie Master Engineer

    Messages:
    4,458
    We no longer support DirectX 9 so this shouldn't be a problem any longer. In DirectX 11 you can simply choose your video card from the display menu in options. The only reason you wouldn't be able to is if the NVIDIA or Catalyst control panel was overriding access.
     
Thread Status:
This last post in this thread was made more than 31 days old.