Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[Help] Server does not meet minimum requirements - But why?

Discussion in 'Groups & Dedicated Servers' started by Glazz91, Apr 24, 2019.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Glazz91 Trainee Engineer


    I have a totally clean installation (No mods, default settings) but for some reason the experimental mode kicks in.
    My server specs:
    CPU Info: Intel(R) Xeon(R) CPU E5-2667 v3 @ 3.20GHz (8 vCPUs)
    40 GBs of Ramp
    Windows Server 2019

    I'm not sure why it's forcing me into experimental mode, should i not be fine with the minimum required specifications?

    2019-04-24 20:05:22.620: App Version: 01_190_009
    2019-04-24 20:05:22.620: Is official: True [NO][NIS][NAMP]
    2019-04-24 20:05:22.620: Environment.ProcessorCount: 8
    2019-04-24 20:05:22.698: Environment.OSVersion: Microsoft Windows Server 2019 Datacenter (Microsoft Windows NT 6.2.9200.0)
    2019-04-24 20:05:22.698: Environment.CommandLine: "C:\steamcmd\games\spaceengineers\DedicatedServer64\SpaceEngineersDedicated.exe"  -noconsole -ignorelastsession -checkAlive
    2019-04-24 20:05:22.698: Environment.Is64BitProcess: True
    2019-04-24 20:05:22.698: Environment.Is64BitOperatingSystem: True
    2019-04-24 20:05:22.698: Environment.Version: 4.6.2 or later (461814)
    2019-04-24 20:05:22.698: Environment.CurrentDirectory: C:\steamcmd\games\spaceengineers\DedicatedServer64
    2019-04-24 20:05:23.839: CPU Info: Intel(R) Xeon(R) CPU E5-2667 v3 @ 3.20GHz
    Computer does not meet minimum requirements, forcing Experimental mode
    2019-04-24 20:05:25.683: Bind IP :
    2019-04-24 20:05:30.589: Server successfully started
    2019-04-24 20:05:30.589: Product name: Space Engineers
    2019-04-24 20:05:30.589: Desc: Space Engineers
    2019-04-24 20:05:30.589: Public IP: X
    2019-04-24 20:05:30.589: Steam ID: X
    2019-04-24 20:05:30.620: Server Name: X
    2019-04-24 20:05:30.620: World Name: X
    2019-04-24 20:05:30.636: Remote Server Listener started. Listening on port 8080
    2019-04-24 20:05:30.761: Auto Restart Enabled
    2019-04-24 20:05:33.152: Downloading world mods - START
    2019-04-24 20:05:33.152: Downloading world mods - END
    2019-04-24 20:05:33.152: Loading session: C:\Users\X\AppData\Roaming\SpaceEngineersDedicated\Saves\Alient Planet Wizz
    2019-04-24 20:05:34.167: Experimental mode: Yes
    2019-04-24 20:05:34.167: Experimental mode reason: EnableSpectator
    2019-04-24 20:05:51.698: Session loaded
    2019-04-24 20:05:52.151: Server connected to Steam
    2019-04-24 20:05:52.151: Server PolicyResponse (1)
    2019-04-24 20:05:53.355: Game ready...
    2019-04-24 20:10:23.969: Autosave
    2019-04-24 20:15:23.972: Autosave
    I've noticed it says:
    2019-04-24 20:05:34.167: Experimental mode reason: EnableSpectator
    Which I don't understand.
    "Enable Spectator Camera" is disabled.. Is that not the setting I should turn off?
    Last edited: Apr 24, 2019
  2. Glazz91 Trainee Engineer

    Does no one have any idea?
    Edit: How do I communicate with the devs to ask this question? Is this the wrong forum?
    Last edited: Apr 26, 2019
  3. Malware Master Engineer

    @Glazz91 Yes. https://support.keenswh.com

    But you're probably more likely to get help from the community.

    "The Experimental mode reason" is inaccurate afaik.

    You don't need to worry about experimental mode btw. On its own it does absolutely nothing extra. It's... like the glass cover over the detonation button, you know? Prevents accidental detonation, have to move it out of the way, but it doesn't actually do anything else on its own.
  4. bigbangnet Apprentice Engineer

    I dont think you should worry about it. same goes on mine and my server runs great, great performance and everything is good...except when my ship crash...damn you gravity.
Thread Status:
This last post in this thread was made more than 31 days old.