Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

It's not dark in the cave / sound

Discussion in 'Gameplay Help' started by Losen1983, Nov 20, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Losen1983 Trainee Engineer

    Messages:
    8
    Currently i'm building a something like a dungeon under my castle. not very complicated and it works in most cases. But it seems that there is always a light-source, since its not really dark under the mountain. I didn't need a torch to light up the environment. Is there anything i can do, to get it darker and more realistic?
     
  2. CptTwinkie Master Engineer

    Messages:
    4,458
    This is much better in 0.6 which is coming out tomorrow!
     
  3. Losen1983 Trainee Engineer

    Messages:
    8
    That sounds great. The new features sound really interesting.
     
  4. Losen1983 Trainee Engineer

    Messages:
    8
    I have played now a little bit with 0.6.1 but its to bright anyway in caves and passages. I have added a screenshot now. In the game itself, the color gradients look smoother. In the passage there is no Light source like a torch or window and its night. https://1drv.ms/i/s!As8fn3nzCbvWh-liJILhawhMyUwAwg

    [​IMG]
    The graphic card is a nvidia geforce 1050 under window s10. if i disable shadowmapping its a lot more bright.[​IMG]
     
    Last edited: Nov 27, 2017
Thread Status:
This last post in this thread was made more than 31 days old.