Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Looking for help

Discussion in 'Modding' started by Nibs_1983, Dec 29, 2018.

  1. Nibs_1983 Trainee Engineer

    Messages:
    26
    Have designed a lot of stone blocks using a new square block stone texture. I can get them into the game but they're purple. I am admitting defeat and seeing if anybody would like to help me by texturing them/making them game ready.

    All help greatly appreciated
     
  2. mojomann71 Junior Engineer

    Messages:
    750
  3. Nibs_1983 Trainee Engineer

    Messages:
    26
    His and coggernauts. If it wasn't for them and other bits of info i've weaned from the internet i wouldn't have managed to get as far as i have. Don't know if i've missed something though. I'm a total noob to attempting mods although i'm proficient with using blender and can make acceptable textures. Scripting knowledge isn't amazing but visual studio wasn't throwing any errors with the coding i made. I can't understand it though. When the mod is selected it throws an error saying its incompatible though if you still load it doesn't crash the game. Once in you can place and build the block but as i say it's purple. Modelviewer shows the textures as black though. Why? I'm really confused.
     
  4. mojomann71 Junior Engineer

    Messages:
    750
    I am hating myself for what I am about to write, cause I rarely use it myself.... Try Discord. Shao hangs out there quite often (or used too) he is a really good guy and will help you out all he can. If you cant find him on Discord then shoot him a friend request on steam explaining your situation. He has helped me out in the past. :)