Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

microsoft .net framework

Discussion in 'Technical Help' started by ackbar, Oct 8, 2016.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. ackbar Trainee Engineer

    Messages:
    1
    So when i try to launch my game it says i need to download .netframework version = 4.6.1 and it sends me to this website http://dotnetsocial.cloudapp.net/Ge...09&osver=6&isServer=0&shimver=4.0.30319.34014 i have tried to download it from there and it did not work so then i went into windows update still didn't work so then i tried downloading Microsoft .net framework repair tool still didn't work and like 3 or 4 months ago me and my friend tried to fix it for about 3 hours it still didn't work after that (i don't remember what we did to try to fix it) if this helps im using windows 8.1 bootcamp



    if anyone knows how to fix it please tell because i really want to play space engineers again
     
    Last edited: Oct 9, 2016
Thread Status:
This last post in this thread was made more than 31 days old.