Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Mods getting unloaded on DS after restart.

Discussion in 'Groups & Dedicated Servers' started by Nataku, Aug 12, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Nataku Trainee Engineer

    Messages:
    1
    So I have seen this happen twice now and I have no idea why this is happening.

    So the server is setup to restart every 4 hours but I think last week when the server was still set to private I noticed that at some point all the mods were unloaded and no longer in the active mods list. Since the world was still empty I thought nothing of it.

    However today it happened again, server restarts console says mods are being loaded but players quickly discovered no mods were actually loaded. When I finally get around to the stop the server lo and behold all mods are no longer present in the active mods list. This time around some custom blocks were being used so all those blocks were now gone. Luckily it were not to many so I was able to fix the problem pretty quickly.

    Now I have looked around on the net on these forums but I cannot find a single topic on this matter. So is there anybody that has experienced this problem. Does it by any chance kick out all the mods from the active list if the DS does contact steam once in awhile ?
     
Thread Status:
This last post in this thread was made more than 31 days old.