Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Online lagging when destruction start

Discussion in 'Miner Wars 2081' started by pedrobrx, Feb 21, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. pedrobrx Trainee Engineer

    Messages:
    3
    Hello, i'm playing this game and everything is okay, i did some ship destruction and was okay... When i tried to play with my friend, everything was okay, but when we destroyed a ship, it started to lagg soo much for him ( i was the host ), his problem isn't graphic card or anything, worked for him in offline to, and when he was the host, the same thing happened to me ( My PC have GeForce 9800 GT, Core i3, and his PC is better than mine ). Anyone know about this? Sorry for bad english
     
  2. dpurgert Apprentice Engineer

    Messages:
    105
    Sounds like one (or both) of you have an internet connection that's too slow to handle what's going on when the ship gets destroyed (since both games have to sync what's happening).
     
  3. Ver Apprentice Engineer

    Messages:
    115
    This has happened on literally every server I have played on when the shooting starts. I hope it changes with progression in both the game's server-client interaction code and the addition of dedicated servers with higher availability upload bandwidth.
     
  4. DocTanner Junior Engineer

    Messages:
    763
    I'm going to assume you meant this to be in the SE technical help forum, rather than the Miner Wars one?
     
Thread Status:
This last post in this thread was made more than 31 days old.