Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Oxygen GUI Bug

Discussion in 'Bug Reports' started by Lithorn, Apr 3, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Lithorn Trainee Engineer

    Messages:
    50
    I like the Oxygen system, but currently its kinda bugged in that it does not display correctly. Filling an Oxygen canister often results in showing 0%. Its still usable however, once you click refill with ice being in the oxygen producer, 0% or not, having it in your inventory when you get to 30% oxygen makes it refil you and show 60% remaing on the canister. Putting it back in results in it showing 0% again. Dunno if anyones posted this, but it happens to everyone on my server. So the best bet is just to build an air tight room
     
  2. Lithorn Trainee Engineer

    Messages:
    50
    Also I can't seem to store oxygen inside of any tanks
     
  3. seb-eisdrache Trainee Engineer

    Messages:
    88
    Olny the Gamehost can see the Oxygen lvl of small ship parts and bottles
     
  4. Tylus Apprentice Engineer

    Messages:
    427
    Hello There,

    I also experienced bugs,which went in the direction described in the first post. The Oxygen levels on Vents, and Tanks are not displayed properly.

    First: On dedicated servers where I tryed all the new stuff out, the LEDs on the Oxygen-Tanks show it is full, but when selecting it via control panel, There we have the information, that the oxygen amount stored in the tank is 0%. According the the LEDs not all Tanks are full.

    Second: The Oxygen Tanks will also not be filled by the Oxygen Generator anymore. The Station itself is at 100 % Oxygen (so the vents say) and all the Ice which is not used just stays in the generator.

    Thrid: The interesting thing is: I have 2 kinds of airlocks. One for persons and one in my hangar. Whatever I try, I am not able to decompress my hangars and store the Air into the empty tanks. It works fine with the Airlock for persons. The difference between them is, that the hangars are connected directly with the oxygen generators via conveyor-system.

    The other Airlock isnt. So I think, The Oxygen-Tanks are not empty, but shown as empty. I believe they are not filled from the generators, because they already are full. Which also would explain why I cannot decompress my hangars.

    I hope you can use some of my information to find and hopefully fix the bug fast.

    --------------

    Sadly I am not able to provide a World-File since I tested everything on a dedicated server and am forbidden to save the world.
     
  5. NightStalker Apprentice Engineer

    Messages:
    102
    +1 and its becoming an issue because I cannot tell when I am running out of O2 and I die, needs to be sorted out ASAP @Phand
     
  6. Gandur Trainee Engineer

    Messages:
    12
    +1 same here

    Plus: Sitting on the console without helmet in a full O2 room and dying in reason of missing O2. ;)
     
    Last edited: Apr 3, 2015
  7. CommanderGizmo Apprentice Engineer

    Messages:
    133
    Maybe we're just forgetting to breathe?

    +4 Seriously, this bug is making the game just a source of frustration.
     
  8. Shabazza Junior Engineer

    Messages:
    689
    Is this the same as reported here?
    If yes, it should be fixed with V1.076.011.
     
Thread Status:
This last post in this thread was made more than 31 days old.