Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Refresh Rate

Discussion in 'Technical Help' started by sirbeatu, Oct 17, 2013.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. sirbeatu Trainee Engineer

    Messages:
    8
    Is there way to change the refresh rate as the game runs at 122hz when in full-screen most likely because it doesn't recognize the 60hz monitor i use as i have a dvi to VGA adapter. if i can specify the refresh rate it will fix this
     
  2. spoonalious Trainee Engineer

    Messages:
    3
    I have the same problem. When I start Space Engineers, my monitor goes 'Out of Range - Use 1920x1080 60hz'.

    I am using a HP 2711x 27" monitor with a nVidia GTX590 if that helps.
     
  3. spoonalious Trainee Engineer

    Messages:
    3
    Ok, I fixed it by running it in Windows XP SP3 compatability mode.
     
  4. McChubs Trainee Engineer

    Messages:
    2
    That did nothing for me. My screen is flickery/blurred to the point where the Steam overlay is eyeball smashingly unpleasant.
     
  5. spoonalious Trainee Engineer

    Messages:
    3
    I just ran the .exe from Program Files, not via Steam so perhaps the overlay isn't there for me? Give that a go?
     
  6. McChubs Trainee Engineer

    Messages:
    2
    I did the same and it didn't work for me. What did was changing to windowed mode in the same resolution... not ideal, but it feels a lot less like my eyes are being turned into swamp water.
     
  7. caspar21 Trainee Engineer

    Messages:
    1
    same issue here except my lcd monitor will not display 144hz.
    so i just get a "signal out of range" message.
    is there no config file to set resolution/refresh manually?

    edit*
    found the config file "C:\Users\USERNAME\AppData\Roaming\SpaceEngineers\spaceengineers.cfg"
    dropped the resolution down however i cannot get it to work at 1920x1080.
    not finding a refresh rate setting in there.
     
  8. FrostyAvo Trainee Engineer

    Messages:
    31
    Same problem :( It works fine in window mode, but I would prefer fullscreen.

    EDIT: Seems it doesn't do this if I change my resolution to 5760x1080 (Normal is 1920x1080) but that resolution is three times bigger than my screen and only a very small part of the game is visible. That resolution is available because my computer thinks I have three monitors instead of just one. It tends to mess up if I edit my graphics card settings.
     
  9. Ondrej.Petrzilka Developer

    Messages:
    297
    Refresh rate issues will be fixed in next release (in few days).
     
Thread Status:
This last post in this thread was made more than 31 days old.