Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

SE 01_131_006 64bit - Handbreak Text Backwards

Discussion in 'Bug Reports' started by JuStX2, Apr 21, 2016.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. JuStX2 Apprentice Engineer

    Messages:
    312
    As of this last patch my handbreaks on my wheeled vehicles are reporting "Handbreak ON" when the handbreak is being disabled via P, and "Handbreak OFF" when the handbreak is being enabled. Naturally this causes quite some confusion during parking. Additionally some of the time the Hotbar-based Handbreak Switches (which are used via the cockpits>Handbreak On/Off") fail to update. This desync is mostly a simple text error, but it is one that is largely a bug no matter how you look at it. If necessary I can upload a copy of a world where this bug occurs however I am unaware of any way to do this without relying on the Workshop so I'm hesitant to upload it if unnecessary (would rather not upload bugged worlds - comments get messy enough)
     
Thread Status:
This last post in this thread was made more than 31 days old.