Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Ships spawned in creative disappear

Discussion in 'General' started by Myrkur, Jan 1, 2019.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Myrkur Trainee Engineer

    Messages:
    58
    So me and a friend created a new empty creative world to make a scenarios for us, we spawned one of our own ships into a spawned planet and then proceeded to turn off the world change it over to survival and we played for about 5 hours before we logged off for the night. when we came back the next day certain large ships and spawn ships were missing were we logged off our bodies were gone and all that we have made was removed on every save and BACKUP of the world.

    right now we are installed the dedicated server again to see if that resolves the issue with the save
    --- Automerge ---
    switched the save over to a dedicated server and nope everything is gone only remaining objects were dropped materials like scrap and uranium, GPS also still exist
    --- Automerge ---
    Edit3: I had my friend send me over the entire save file and probed it using SEtoolBox all the ships are now presented and they now load for me were still waiting for his download the complete so he can see if it works on his side
     
  2. mojomann71 Senior Engineer

    Messages:
    1,512
    Assuming all worked out for your friend now?
     
  3. Myrkur Trainee Engineer

    Messages:
    58
    Yeah turns out his computer was corrupting saves that were used, something to do with windows updates windows.old folder
     
  4. mojomann71 Senior Engineer

    Messages:
    1,512
    Glad it got sorted for them. :)
     
Thread Status:
This last post in this thread was made more than 31 days old.