1. This forum is obsolete and read-only. Feel free to contact us at support.keenswh.com

[Site bug report] Server error in '/'

Discussion in 'Off-topic' started by ImSoBored927, Jul 6, 2020.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. ImSoBored927

    ImSoBored927 Trainee Engineer

    Messages:
    1
    Hi, I didn't know where to put this (the bug report page I found was specifically for SE) so I'm putting it here. I created an account a minute ago to report a bug in Space Engineers (I'll post about that in the support place) and noticed a weird text box in the notice about the first-post moderation system (see image). I copied all the data inside the box with Ctrl+A and it gave the following message (sorry for taking up a tonne of space):

    Server Error in '/' Application.
    Runtime Error
    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="Off"/>
    </system.web>
    </configuration>


    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
    </configuration>


    I'm not going to be able to update anyone on this (the message will go away if/when the moderators approve my post) but I thought it was worth mentioning.[​IMG]
    Edit: So I'm a big dumb who doesn't know how to make images work. Bascically, the moderation message is directly under the top navbar, and the error box is after the phrase "Happy posting!"
     
Thread Status:
This last post in this thread was made more than 31 days old.