Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.
  2. Apologies for enabling the dark skin as the forum default. This was unintentional and the light theme that we've been using for the last couple of years will remain the default.

    For anyone who hasn't noticed:
    We've enabled a dark skin on the forums called Keen Software House - Dark. It's not perfect but it gets the job done for anyone who doesn't enjoy white backgrounds. Go to your preferences page https://forum.keenswh.com/account/preferences or click the skin name at the bottom left of any forum page to switch

Small drills good - large drills bad

Discussion in 'Gameplay Help and Troubleshooting' started by RubberSword, Feb 12, 2017.

  1. RubberSword

    Joined:
    Mar 9, 2015
    Messages:
    122
    Trophy Points:
    82
    Hi Guys, have adapted my Red Ship (Easy Start Dev - survival mode) to be a heavy miner.

    Firstly, cannot get the 5x5 drills to attach, so resorted to a bank of smaller drills but they don't pick anything up.
    They don't progress into an asteroid and when I reverse away a great spray of debris is ejected from the rock face.
    I've tried conveyors, tubes and small containers behind the drills, non having any appreciable effect.

    My small block miner works like a charm

    Any advice, criticism or lecture that can alleviate my problem would be much appreciated.
     
  2. Ronin1973

    Joined:
    Feb 17, 2015
    Messages:
    3,558
    Trophy Points:
    207
    I take it that the 5x5 drills are a mod? Are you right clicking to get the drills to work? That is the destruction mode rather than harvesting. I have to ask because that's usually the culprit.

    Have you checked the bug reports for drills? Even if the drill isn't connected to a conveyor system, the cargo space inside the drills should still be filling with ore.