Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Space Engineers 1.184.006 "Not enough Memory crash" on a 64-bit 16GB RAM system!!!

Discussion in 'Bug Reports' started by uniform300, Sep 19, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. uniform300 Trainee Engineer

    Messages:
    16
    Randomly my world Moon Easy Start Survival I will grind something down and the game will freeze for about 120 seconds then give me an message that I ran out of memory and to upgrade to 64-bit if on a 34 and if on a 64 bit close everything and try again and I did and it gives me the same message. I even lowered Graphics setting to lowest it goes and nothing helps. Also my task manger says I barely peak 10GB of 16GB of RAM when the crash occurs. I have 56 mods witch I didnt get this problem until recent update and I been using the same 56 mods for bout 6 updates now. I haven't had this crash since the planet update.

    Heres my Crash Log thru Dropbox.com;https://www.dropbox.com/s/4bmew0jhj7wyct0/SpaceEngineers.log?dl=0
     
    Last edited: Sep 19, 2017
  2. Thrak Junior Engineer

    Messages:
    536
    I hear you. There are several other threads about this scattered across the bug reports forum and in the main discussion thread for this update.
     
    • Friendly Friendly x 1
  3. uniform300 Trainee Engineer

    Messages:
    16
    Sorry if it is a copy post but I tryed searching for those post and nothing came up. probably just the keywords I used.
     
  4. Thrak Junior Engineer

    Messages:
    536
    No worries. It's a big issue, hopefully one fixed in the next update :p
     
  5. uniform300 Trainee Engineer

    Messages:
    16
    My Specs are below;
    Space engineers version;1.184.006 default
    CPU; i5-6400 2.70 GHz clocked to 3.17 GHz
    RAM; 16GB DDR5
    Video Card; GTX 1070 8GB
     
  6. I23I7 ME Tester

    Messages:
    3,827
    Can i still get the save with the mods so i can try it out please ?
     
  7. Forcedminer Senior Engineer

    Messages:
    2,227
    woah. :(
    I have a lesser system
    GeForce GTX 1050
    8 gb ram
    i5-4200

    and im not getting these issues

    well tomorrow is update day hopefully that'll fix it.

    my own issue with SE at the moment is i'm drifting through space on a half baked ship and can't find any nickle for better directional thrust. :p
     
  8. I23I7 ME Tester

    Messages:
    3,827
    There will always be someone with bigger hardware similar to other things .....
     
    • Funny Funny x 1
  9. Cohors Trainee Engineer

    Messages:
    23
    Yup, started experiencing this too, three times in a row. SE doesn't like grinding.
     
  10. uniform300 Trainee Engineer

    Messages:
    16
    I found modded grinding like form one of the nanite factory mods works with out crashing
    --- Automerge ---
    Heres the world;https://www.dropbox.com/sh/dfv2be3hpo2wwp4/AACdejeOWIk-LX9LSTEsbgOWa?dl=0
    And the mods I have 60 on the effected world but I am subbed to bout 200 so I dont how to send just the 60 I am using so I will try the world without mods and get back to u.
    so I tryed the effected world without any mods and it still gives me the out of memory crash as soon as I start going grind crazy
     
    Last edited: Sep 20, 2017
  11. Templer Trainee Engineer

    Messages:
    2
    Same here (no mods installed):

    [​IMG]

    New to the game, fall in love with it, but at the moment can't play it...:(
     
  12. I23I7 ME Tester

    Messages:
    3,827
    Hey I cannot load your world it tells me the world file is corrupted try and upload to the workshop and i can try and download it there.
    What was happening before? Were you only grinding? Is there any crash report in the log.
     
  13. JJayzX Trainee Engineer

    Messages:
    25
    I was working on a mine and building into and it seems game reached a point where it went into memory overload suddenly. My server has become useless now and the warnings i saw were about block grid updates, it seems to go berserk about it. People would get the infinite wheel and suddenly server sim speed would drop until everyone reconnected and this was happening past couple days before big memory happened. That also seem to be attributed to block grid updates.
     
  14. uniform300 Trainee Engineer

    Messages:
    16
    My problems seem to fixed in todays update
     
    • Like Like x 1
  15. I23I7 ME Tester

    Messages:
    3,827
    This could be related that grinding down anything that was had a group of block in the control panel was constantly multiplying. Does the issue still persist?
     
  16. Templer Trainee Engineer

    Messages:
    2
    I have dismantled one of my vehicle and after 6, 7 or 8 blocks grinding the game is frozen and after 1-2 more minutes the Windows note appeared.
    I don't know how to check a log.
    After the new patch, the problem seems to be fixed. :)
     
  17. I23I7 ME Tester

    Messages:
    3,827
    Great to hear!
     
Thread Status:
This last post in this thread was made more than 31 days old.